<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="lMhjhw9xDNU8xEFZ8cDmIZzukwWbzF3hOQlYLta53yA" />	
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="https://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="https://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths Comments Feed" href="https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.18' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The fastest train ever (600 km/ph) debuts in China (video)' href='https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" />
<link rel='shortlink' href='https://wp.me/p7gjvC-gYR' />
<link rel="alternate" type="application/json+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2021%2F07%2F26%2Fcoronavirus-greece-2070-new-cases-147-intubated-5-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2021%2F07%2F26%2Fcoronavirus-greece-2070-new-cases-147-intubated-5-deaths%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" />
		<meta property="og:type"          content=" &raquo; Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deathsdailyhellas.com" />
		<meta property="og:title"         content="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths" />
		<meta property="og:description"   content="Greek authorities announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,070, of which 13 were identified after checks at the country’s gates. The total number of cases amounts to 477,975 (daily change + 0.4%), of which 51.2% are men. Based on the confirmed cases of the last 7&hellip;" />
		<meta property="og:image"         content="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-999x999.jpg" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths" />
<meta property="og:url" content="https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" />
<meta property="og:description" content="Greek authorities announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,070, of which 13 were identified after checks at the country’s gates. The tota…" />
<meta property="article:published_time" content="2021-07-26T15:00:12+00:00" />
<meta property="article:modified_time" content="2021-07-26T20:38:29+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg" />
<meta property="og:image:width" content="2127" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="https://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-65277 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://dailyhellas.com/">
			<img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/" rel="category tag">GREECE</a></li>
	<li><a href="https://dailyhellas.com/category/slide/" rel="category tag">SLIDE</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-768x369.jpg);"></div><img alt="The fastest train ever (600 km/ph) debuts in China (video)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><h4>The fastest train ever (600 km/ph) debuts in China (video)</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-768x414.jpg);"></div><img alt="UN Security Council blasts Erdogan over Cyprus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-300x162.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><h4>UN Security Council blasts Erdogan over Cyprus</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/unesco-slams-turkey-over-conversion-of-hagia-sophia-into-mosque/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/hag55-785x418-768x409.jpg);"></div><img alt="UNESCO slams Turkey over conversion of Hagia Sophia into mosque" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/hag55-785x418-300x160.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/07/26/unesco-slams-turkey-over-conversion-of-hagia-sophia-into-mosque/"><h4>UNESCO slams Turkey over conversion of Hagia Sophia into mosque</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/coronavirus-greece-1553-new-cases-134-intubated-8-deaths/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/02/coronavirus-4817450_1280-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 1,553 new cases, 134 intubated, 8 deaths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/02/coronavirus-4817450_1280-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/07/26/coronavirus-greece-1553-new-cases-134-intubated-8-deaths/"><h4>Coronavirus Greece: 1,553 new cases, 134 intubated, 8 deaths</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/23/pm-mitsotakis-cites-greek-constitution-to-back-mandatory-vaccinations/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/mits55-785x418-768x409.jpg);"></div><img alt="PM Mitsotakis cites Greek Constitution to back mandatory vaccinations" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/mits55-785x418-300x160.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/07/23/pm-mitsotakis-cites-greek-constitution-to-back-mandatory-vaccinations/"><h4>PM Mitsotakis cites Greek Constitution to back mandatory vaccinations</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/bfc3891bacfc5e2162f5dd7818fd40f0?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfc3891bacfc5e2162f5dd7818fd40f0?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="https://dailyhellas.com/author/makis1/" title="Posts by makis" rel="author">makis</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Jul 26, 2021</small>
        <span class="hide" itemprop="dateModified">26 July 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>1</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Coronavirus+Greece:+2,070+new+cases,+147+intubated,+5+deaths+https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/&media=https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-1024x578.jpg">
                              <img width="740" height="418" src="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-1024x578.jpg" class="mt-radius wp-post-image" alt="" srcset="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-1024x578.jpg 1024w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-300x169.jpg 300w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-768x433.jpg 768w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-550x310.jpg 550w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-520x293.jpg 520w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-625x353.jpg 625w, https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-15x8.jpg 15w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="65187" data-permalink="https://dailyhellas.com/2021/07/14/coronavirus-greece-2938-new-cases-7-deaths-135-intubated/krousmata-3/" data-orig-file="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg" data-orig-size="2127,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="krousmata" data-image-description="" data-medium-file="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-300x169.jpg" data-large-file="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-1024x578.jpg" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=Coronavirus+Greece:+2,070+new+cases,+147+intubated,+5+deaths+https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/&media=https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p><strong>Greek authorities announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,070, of which 13 were identified after checks at the country’s gates. The total number of cases amounts to 477,975 (daily change + 0.4%), of which 51.2% are men.</strong></p>
<p>Based on the confirmed cases of the last 7 days, 125 are considered to be related to travel from abroad and 1,241 are related to an already known case.</p>
<p>The new deaths of patients with COVID-19 are 5, while since the beginning of the epidemic a total of 12,903 deaths have been recorded. 95.1% had an underlying disease and/or age 70 years and older.</p>
<p>The number of patients treated by intubation is 147 (59.2% men). Their median age is 65 years. 87.1% have an underlying disease and/or age 70 years and older. Since the beginning of the pandemic, 2,791 patients have been discharged from the ICU.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://dailyhellas.com/tag/coronavirus-greece/" rel="tag">Coronavirus Greece</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Coronavirus+Greece:+2,070+new+cases,+147+intubated,+5+deaths+https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/&media=https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/" rel="prev"><span class="color-silver-light">Previous article</span><div>The fastest train ever (600 km/ph) debuts in China (video)</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-768x369.jpg);"></div><img alt="The fastest train ever (600 km/ph) debuts in China (video)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17 views</span></div><a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><h2>The fastest train ever (600 km/ph) debuts in China (video)</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>A maglev bullet train that can reach speeds of 600 kilometers per hour (373 miles per hour) has made its&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-768x414.jpg);"></div><img alt="UN Security Council blasts Erdogan over Cyprus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-520x280.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24 views</span></div><a href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><h2>UN Security Council blasts Erdogan over Cyprus</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>Greece is pleased with the stance of the international community towards Turkish provocations against Cyprus and the decision to re-open&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/07/26/unesco-slams-turkey-over-conversion-of-hagia-sophia-into-mosque/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/hag55-785x418-768x409.jpg);"></div><img alt="UNESCO slams Turkey over conversion of Hagia Sophia into mosque" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/hag55-785x418-520x277.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div><a href="https://dailyhellas.com/2021/07/26/unesco-slams-turkey-over-conversion-of-hagia-sophia-into-mosque/"><h2>UNESCO slams Turkey over conversion of Hagia Sophia into mosque</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>The UNESCO World Heritage Committee issued a statement about over Turkey’s decision to turn the world monuments of Hagia Sophia&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/26/coronavirus-greece-2070-new-cases-147-intubated-5-deaths/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='65277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc93835741" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-768x369.jpg);"></div><img alt="The fastest train ever (600 km/ph) debuts in China (video)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17 views</span></div><a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><div><h2>The fastest train ever (600 km/ph) debuts in China (video)</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>A maglev bullet train that can reach speeds of 600 kilometers per hour (373 miles per hour) has made its debut in Qingdao, China. Developed by the&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-768x414.jpg);"></div><img alt="UN Security Council blasts Erdogan over Cyprus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24 views</span></div><a href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><div><h2>UN Security Council blasts Erdogan over Cyprus</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>Greece is pleased with the stance of the international community towards Turkish provocations against Cyprus and the decision to re-open the Varosha area. The UN Security Council&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-768x369.jpg);"></div><img alt="The fastest train ever (600 km/ph) debuts in China (video)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/train77-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17  views</span></div><a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/"><h2>The fastest train ever (600 km/ph) debuts in China (video)</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>A maglev bullet train that can reach speeds of 600 kilometers per hour (373 miles per hour) has made its debut in Qingdao, China. Developed by the&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-768x414.jpg);"></div><img alt="UN Security Council blasts Erdogan over Cyprus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/07/un77-775x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">24  views</span></div><a href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/"><h2>UN Security Council blasts Erdogan over Cyprus</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 26, 2021</span></small><p>Greece is pleased with the stance of the international community towards Turkish provocations against Cyprus and the decision to re-open the Varosha area. The UN Security Council&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">William</span> on <a href="https://dailyhellas.com/2020/08/06/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/#comment-38666">Islamic Muezzin dies of heart attack in Hagia Sophia</a></li><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="https://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="https://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dailyhellas.com/wp-content/uploads/2021/07/krousmata-1-1024x578.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="Coronavirus Greece: 2,070 new cases, 147 intubated, 5 deaths"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="https://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="https://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="https://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="https://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="https://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="https://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="https://dailyhellas.com/2021/07/26/the-fastest-train-ever-600-km-ph-debuts-in-china-video/" rel="bookmark" title="The fastest train ever (600 km/ph) debuts in China (video)" target = "_blank">The fastest train ever (600 km/ph) debuts in China (video)</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/07/26/un-security-council-blasts-erdogan-over-cyprus/" rel="bookmark" title="UN Security Council blasts Erdogan over Cyprus" target = "_blank">UN Security Council blasts Erdogan over Cyprus</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/07/26/unesco-slams-turkey-over-conversion-of-hagia-sophia-into-mosque/" rel="bookmark" title="UNESCO slams Turkey over conversion of Hagia Sophia into mosque" target = "_blank">UNESCO slams Turkey over conversion of Hagia Sophia into mosque</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/07/26/coronavirus-greece-1553-new-cases-134-intubated-8-deaths/" rel="bookmark" title="Coronavirus Greece: 1,553 new cases, 134 intubated, 8 deaths" target = "_blank">Coronavirus Greece: 1,553 new cases, 134 intubated, 8 deaths</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/07/23/pm-mitsotakis-cites-greek-constitution-to-back-mandatory-vaccinations/" rel="bookmark" title="PM Mitsotakis cites Greek Constitution to back mandatory vaccinations" target = "_blank">PM Mitsotakis cites Greek Constitution to back mandatory vaccinations</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="https://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/tte-syneisfora-69-sto-aep-tis-xoras-apo-t/" rel="bookmark" title="ΤτΕ: Συνεισφορά 6,9% στο ΑΕΠ της χώρας από το Ταμείο Ανάκαμψης έως το 2026" target = "_blank">ΤτΕ: Συνεισφορά 6,9% στο ΑΕΠ της χώρας από το Ταμείο Ανάκαμψης έως το 2026</a></li><li><a href="https://www.lykavitos.gr/synantisi-mitsotaki-anastasiadi-tin-2/" rel="bookmark" title="Συνάντηση Μητσοτάκη - Αναστασιάδη την Τρίτη στο Μαξίμου" target = "_blank">Συνάντηση Μητσοτάκη - Αναστασιάδη την Τρίτη στο Μαξίμου</a></li><li><a href="https://www.lykavitos.gr/kaytos-politikos-aygoustos-gia-tin-ky/" rel="bookmark" title="Καυτός πολιτικός Αύγουστος για την Κυβέρνηση - Δεν χάνει λεπτό ο Μητσοτάκης" target = "_blank">Καυτός πολιτικός Αύγουστος για την Κυβέρνηση - Δεν χάνει λεπτό ο Μητσοτάκης</a></li><li><a href="https://www.lykavitos.gr/pfizer-kai-moderna-epekteinoun-tis-klinikes-dokim/" rel="bookmark" title="Pfizer και Moderna επεκτείνουν τις κλινικές δοκιμές για παιδιά 5-11 ετών" target = "_blank">Pfizer και Moderna επεκτείνουν τις κλινικές δοκιμές για παιδιά 5-11 ετών</a></li><li><a href="https://www.lykavitos.gr/pethane-o-poiitis-nikos-fokas/" rel="bookmark" title="Πέθανε ο ποιητής Νίκος Φωκάς" target = "_blank">Πέθανε ο ποιητής Νίκος Φωκάς</a></li><li><a href="https://www.lykavitos.gr/nd-o-tsipras-dinei-to-sima-tis-xydaioti/" rel="bookmark" title="Οργή ΝΔ κατά ΣΥΡΙΖΑ με αφορμή σεξιστικό tweet" target = "_blank">Οργή ΝΔ κατά ΣΥΡΙΖΑ με αφορμή σεξιστικό tweet</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="https://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="https://www.moneypress.gr/ryanair-zimies-ypsoys-e273-ekat-mexri-ton-ioynio/" rel="bookmark" title="Ryanair: Ζημιές ύψους €273 εκατ. μέχρι τον Ιούνιο – Εκτίμηση για αύξηση των πτήσεων στο σύνολο της χρήσης" target = "_blank">Ryanair: Ζημιές ύψους €273 εκατ. μέχρι τον Ιούνιο – Εκτίμηση για αύξηση των πτήσεων στο σύνολο της χρήσης</a></li><li><a href="https://www.moneypress.gr/evep-ligei-se-5-imeres-i-prothesmia-ypov/" rel="bookmark" title="ΕΒΕΠ: Λήγει σε 5 ημέρες η προθεσμία υποβολής αιτήσεων των ΜμΕ για το πρόγραμμα ΕΣΠΑ" target = "_blank">ΕΒΕΠ: Λήγει σε 5 ημέρες η προθεσμία υποβολής αιτήσεων των ΜμΕ για το πρόγραμμα ΕΣΠΑ</a></li><li><a href="https://www.moneypress.gr/120-monimes-theseis-ergasias-se-2-foreis-me/" rel="bookmark" title="120 μόνιμες θέσεις εργασίας σε 2 φορείς μέσω ΑΣΕΠ" target = "_blank">120 μόνιμες θέσεις εργασίας σε 2 φορείς μέσω ΑΣΕΠ</a></li><li><a href="https://www.moneypress.gr/zaxaraki-aisiodoksa-minymata-gia-ton-t/" rel="bookmark" title="Ζαχαράκη: Αισιόδοξα μηνύματα για τον τουρισμό – Είμαστε στο 60% του 2019" target = "_blank">Ζαχαράκη: Αισιόδοξα μηνύματα για τον τουρισμό – Είμαστε στο 60% του 2019</a></li><li><a href="https://www.moneypress.gr/150-theseis-stin-pyrosvestiki/" rel="bookmark" title="150 θέσεις στην Πυροσβεστική" target = "_blank">150 θέσεις στην Πυροσβεστική</a></li><li><a href="https://www.moneypress.gr/metavivaseis-akiniton-tha-ginontai-me/" rel="bookmark" title="Μεταβιβάσεις ακινήτων: Θα γίνονται με ένα «κλικ»" target = "_blank">Μεταβιβάσεις ακινήτων: Θα γίνονται με ένα «κλικ»</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="https://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="https://www.24betgr.com/archives/98033" rel="bookmark" title="Πλησιάζει ο Τζιοβίνκο στον ΠΑΟΚ" target = "_blank">Πλησιάζει ο Τζιοβίνκο στον ΠΑΟΚ</a></li><li><a href="https://www.24betgr.com/archives/98028" rel="bookmark" title="To βίντεο με τη γιαγιά στη Μύκονο που ξεπέρασε τα 3,2 εκατ. προβολές!" target = "_blank">To βίντεο με τη γιαγιά στη Μύκονο που ξεπέρασε τα 3,2 εκατ. προβολές!</a></li><li><a href="https://www.24betgr.com/archives/98026" rel="bookmark" title="Στα μπουζούκια ο Ομπράντοβιτς – Σε ποια νυχτερινό κέντρο… εθεάθη" target = "_blank">Στα μπουζούκια ο Ομπράντοβιτς – Σε ποια νυχτερινό κέντρο… εθεάθη</a></li><li><a href="https://www.24betgr.com/archives/98023" rel="bookmark" title="Θα παίξει με τη Νέφτσι ο Ελ Αραμπί ;" target = "_blank">Θα παίξει με τη Νέφτσι ο Ελ Αραμπί ;</a></li><li><a href="https://www.24betgr.com/archives/98013" rel="bookmark" title="Μαριαλένα: Η έκπληξη γενεθλίων από τον Κατσούλη στην Εθνική Οδό" target = "_blank">Μαριαλένα: Η έκπληξη γενεθλίων από τον Κατσούλη στην Εθνική Οδό</a></li><li><a href="https://www.24betgr.com/archives/98006" rel="bookmark" title="Γιατί η Red Bull «κυνηγάει» τον Χάμιλτον ;" target = "_blank">Γιατί η Red Bull «κυνηγάει» τον Χάμιλτον ;</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-bfc3891bacfc5e2162f5dd7818fd40f0">
	</div>
	</div>
<script type='text/javascript' src='https://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202130'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202130.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0.1',blog:'107322596',post:'65277',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '65277' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2021-07-26 23:38:35 by W3 Total Cache
-->