<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="lMhjhw9xDNU8xEFZ8cDmIZzukwWbzF3hOQlYLta53yA" />	
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Enormous Scale Of Global Food Waste &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="https://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="https://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; The Enormous Scale Of Global Food Waste Comments Feed" href="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.16' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US President Biden forgets the name of his Defence Secretary' href='https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/' />
<link rel='next' title='Scientists call for serious study of “unidentified aerial phenomena”' href='https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" />
<link rel='shortlink' href='https://wp.me/p7gjvC-gGq' />
<link rel="alternate" type="application/json+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2021%2F03%2F10%2Fthe-enormous-scale-of-global-food-waste%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2021%2F03%2F10%2Fthe-enormous-scale-of-global-food-waste%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" />
		<meta property="og:type"          content=" &raquo; The Enormous Scale Of Global Food Wastedailyhellas.com" />
		<meta property="og:title"         content="The Enormous Scale Of Global Food Waste" />
		<meta property="og:description"   content="The issue of global food waste is quickly becoming a billion-tonne problem. According to the United Nations Environment Programme’s 2021 Food Waste Index, the world produces 931 million tonnes of food waste every year, 569 tonnes of which comes from households. The remaining amount is attributed to the foodservice (244 million tonnes) and retail sectors&hellip;" />
		<meta property="og:image"         content="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Enormous Scale Of Global Food Waste" />
<meta property="og:url" content="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" />
<meta property="og:description" content="The issue of global food waste is quickly becoming a billion-tonne problem. According to the United Nations Environment Programme’s 2021 Food Waste Index, the world produces 931 million tonnes of f…" />
<meta property="article:published_time" content="2021-03-10T11:30:19+00:00" />
<meta property="article:modified_time" content="2021-03-09T20:56:53+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="418" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="https://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-64134 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="The Enormous Scale Of Global Food Waste"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://dailyhellas.com/">
			<img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="The Enormous Scale Of Global Food Waste" />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="The Enormous Scale Of Global Food Waste"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/" rel="category tag">WORLD</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2019/04/Biden-768x369.jpg);"></div><img alt="US President Biden forgets the name of his Defence Secretary" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2019/04/Biden-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/"><h4>US President Biden forgets the name of his Defence Secretary</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/09/egypt-no-talks-with-turkey-on-maritime-zones-3/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/eg66-870x418-2-768x369.jpg);"></div><img alt="Egypt: No talks with Turkey on maritime zones" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/eg66-870x418-2-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/03/09/egypt-no-talks-with-turkey-on-maritime-zones-3/"><h4>Egypt: No talks with Turkey on maritime zones</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/04/tom-carvel-the-greek-inventor-of-soft-ice-cream-in-america/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/tom-11.jpg);"></div><img alt="Tom Carvel: The Greek inventor of soft Ice Cream in America" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/tom-11-300x157.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/03/04/tom-carvel-the-greek-inventor-of-soft-ice-cream-in-america/"><h4>Tom Carvel: The Greek inventor of soft Ice Cream in America</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/02/golden-globe-awards-2021-borat-2-wins-best-comedy-film/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/gold22-870x418-768x369.jpg);"></div><img alt="Golden Globe Awards 2021: Borat 2 wins best comedy film" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/gold22-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/03/02/golden-globe-awards-2021-borat-2-wins-best-comedy-film/"><h4>Golden Globe Awards 2021: Borat 2 wins best comedy film</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/02/foreign-policy-who-is-hot-who-is-not-in-the-middle-east-analysis/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2019/04/Biden-768x369.jpg);"></div><img alt="Foreign Policy: Who is hot &#038; who is not in the Middle East – Analysis" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2019/04/Biden-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2021/03/02/foreign-policy-who-is-hot-who-is-not-in-the-middle-east-analysis/"><h4>Foreign Policy: Who is hot &#038; who is not in the Middle East – Analysis</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">The Enormous Scale Of Global Food Waste</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="https://dailyhellas.com/author/panos1/" title="Posts by Panos" rel="author">Panos</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Mar 10, 2021</small>
        <span class="hide" itemprop="dateModified">9 March 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>31</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=The+Enormous+Scale+Of+Global+Food+Waste+https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/&media=https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg">
                              <img width="740" height="356" src="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" class="mt-radius wp-post-image" alt="" srcset="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg 870w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-300x144.jpg 300w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-768x369.jpg 768w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-550x264.jpg 550w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-520x250.jpg 520w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-625x300.jpg 625w, https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-15x7.jpg 15w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="64135" data-permalink="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/food66-870x418/" data-orig-file="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" data-orig-size="870,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food66-870&#215;418" data-image-description="" data-medium-file="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418-300x144.jpg" data-large-file="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=The+Enormous+Scale+Of+Global+Food+Waste+https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/&media=https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p>The issue of global food waste is quickly becoming a billion-tonne problem. According to the United Nations Environment Programme’s 2021 Food Waste Index, the world produces 931 million tonnes of food waste every year, 569 tonnes of which comes from households. The remaining amount is attributed to the foodservice (244 million tonnes) and retail sectors (118 million tonnes). The average global household produces 74kg of food waste per capita annually and that figure is broadly similar across country income groups which suggests that widespread improvement is needed to tackle the problem.</p>
<p>The index states that if food loss and waste were a country, it would be the third biggest source of greenhouse gas emissions on the planet. So just how wasteful are individual countries when it comes to food? The highest absolute figures for food waste were unsurprisingly recorded in the two countries with populations of more than a billion people. China wastes an estimated 91.6 million tonnes of food per year while India discards 68.8 million tonnes. The U.S. is a little further down the ranking with 19.4 million tonnes of food waste while in Europe, France and Germany produce between five and six million tonnes annually.</p>
<p>Things look rather different when it comes to waste produced per capita. For example, the average household in India discards 50kg of food per year while that rises to 59kg in the United States. Despite appearing to have a relatively low level of total food waste compared to other countries with 2.6 million tonnes per year, the index shows Australia as having a high level of per capita waste at 102kg per household per year. By comparison, Russia’s total household waste comes to an estimated 4.9 million tonnes each year with waste per capita only coming to 33kg.</p>
<p>Source: statista</p>
<p><a title="Infographic: The Enormous Scale Of Global Food Waste | Statista" href="https://www.statista.com/chart/24350/total-annual-household-waste-produced-in-selected-countries/"><img class="" src="https://cdn.statcdn.com/Infographic/images/normal/24350.jpeg" alt="Infographic: The Enormous Scale Of Global Food Waste | Statista" width="100%" height="auto" /></a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://dailyhellas.com/tag/global-food-waste/" rel="tag">Global Food Waste</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=The+Enormous+Scale+Of+Global+Food+Waste+https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/&media=https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/" rel="prev"><span class="color-silver-light">Previous article</span><div>US President Biden forgets the name of his Defence Secretary</div></a></li>
     <li class="next pull-right"><a href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/" rel="next"> <span class="color-silver-light">Next article</span><div>Scientists call for serious study of “unidentified aerial phenomena”</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 2,633 new cases, 1,322 in Attica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div><a href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><h2>Coronavirus Greece: 2,633 new cases, 1,322 in Attica</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 11, 2021</span></small><p>Greece announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,633, of which 7&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181.jpg);"></div><img alt="Scientists call for serious study of “unidentified aerial phenomena”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181-520x353.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div><a href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><h2>Scientists call for serious study of “unidentified aerial phenomena”</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 10, 2021</span></small><p>The US Navy recently admitted that, indeed, strangely behaving objects caught on video by jet pilots over the years are genuine head-scratchers. There are&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2019/04/Biden-768x369.jpg);"></div><img alt="US President Biden forgets the name of his Defence Secretary" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2019/04/Biden-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">36 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">36 views</span></div><a href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/"><h2>US President Biden forgets the name of his Defence Secretary</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 10, 2021</span></small><p>US President Joe Biden on Monday forgot the name of Defence Secretary Lloyd Austin at a White House event —&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/10/the-enormous-scale-of-global-food-waste/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='64134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dc0e40b06" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 2,633 new cases, 1,322 in Attica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div><a href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><div><h2>Coronavirus Greece: 2,633 new cases, 1,322 in Attica</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 11, 2021</span></small><p>Greece announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,633, of which 7 were identified after checks at the country’s&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181.jpg);"></div><img alt="Scientists call for serious study of “unidentified aerial phenomena”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26 views</span></div><a href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><div><h2>Scientists call for serious study of “unidentified aerial phenomena”</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 10, 2021</span></small><p>The US Navy recently admitted that, indeed, strangely behaving objects caught on video by jet pilots over the years are genuine head-scratchers. There are eyewitness accounts not only from pilots but&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 2,633 new cases, 1,322 in Attica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/krousmata-ma-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26  views</span></div><a href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/"><h2>Coronavirus Greece: 2,633 new cases, 1,322 in Attica</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 11, 2021</span></small><p>Greece announced that the new laboratory-confirmed cases of coronavirus recorded in the last 24 hours are 2,633, of which 7 were identified after checks at the country’s&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181.jpg);"></div><img alt="Scientists call for serious study of “unidentified aerial phenomena”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2021/03/ufo8-615x4181-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">26  views</span></div><a href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/"><h2>Scientists call for serious study of “unidentified aerial phenomena”</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 10, 2021</span></small><p>The US Navy recently admitted that, indeed, strangely behaving objects caught on video by jet pilots over the years are genuine head-scratchers. There are eyewitness accounts not only from pilots but&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">William</span> on <a href="https://dailyhellas.com/2020/08/06/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/#comment-38666">Islamic Muezzin dies of heart attack in Hagia Sophia</a></li><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="https://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="https://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dailyhellas.com/wp-content/uploads/2021/03/food66-870x418.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="The Enormous Scale Of Global Food Waste"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="https://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="https://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="https://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="https://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="https://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="https://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="https://dailyhellas.com/2021/03/11/coronavirus-greece-2633-new-cases-1322-in-attica/" rel="bookmark" title="Coronavirus Greece: 2,633 new cases, 1,322 in Attica" target = "_blank">Coronavirus Greece: 2,633 new cases, 1,322 in Attica</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/03/10/scientists-call-for-serious-study-of-unidentified-aerial-phenomena/" rel="bookmark" title="Scientists call for serious study of “unidentified aerial phenomena”" target = "_blank">Scientists call for serious study of “unidentified aerial phenomena”</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/03/10/the-enormous-scale-of-global-food-waste/" rel="bookmark" title="The Enormous Scale Of Global Food Waste" target = "_blank">The Enormous Scale Of Global Food Waste</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/03/10/us-president-biden-forgets-the-name-of-his-defence-secretary/" rel="bookmark" title="US President Biden forgets the name of his Defence Secretary" target = "_blank">US President Biden forgets the name of his Defence Secretary</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2021/03/10/greece-ranks-20th-in-bloombergs-covid-resilience-ranking/" rel="bookmark" title="Greece ranks 20th in Bloomberg’s Covid Resilience Ranking" target = "_blank">Greece ranks 20th in Bloomberg’s Covid Resilience Ranking</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="https://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/i-antitromokratiki-synelave-kai-anti/" rel="bookmark" title="Η Αντιτρομοκρατική συνέλαβε και αντιεξουσιαστή για τα επεισόδια στη Νέα Σμύρνη" target = "_blank">Η Αντιτρομοκρατική συνέλαβε και αντιεξουσιαστή για τα επεισόδια στη Νέα Σμύρνη</a></li><li><a href="https://www.lykavitos.gr/astynomiki-epixeirisi-ekkenosis-tis/" rel="bookmark" title="Αστυνομική επιχείρηση εκκένωσης της κατάληψης της πρυτανείας του ΑΠΘ" target = "_blank">Αστυνομική επιχείρηση εκκένωσης της κατάληψης της πρυτανείας του ΑΠΘ</a></li><li><a href="https://www.lykavitos.gr/paratasi-ton-metron-stiriksis-mexri-to-2/" rel="bookmark" title="Παράταση των μέτρων στήριξης μέχρι τον Μάιο" target = "_blank">Παράταση των μέτρων στήριξης μέχρι τον Μάιο</a></li><li><a href="https://www.lykavitos.gr/san-simera-11-martiou-4/" rel="bookmark" title="Σαν σήμερα - 11 Μαρτίου" target = "_blank">Σαν σήμερα - 11 Μαρτίου</a></li><li><a href="https://www.lykavitos.gr/kairos-pempti-11-martiou-2021-nefoseis-me-to/" rel="bookmark" title="Καιρός-Πέμπτη 11 Μαρτίου 2021: Nεφώσεις με τοπικές βροχές και λίγα χιόνια" target = "_blank">Καιρός-Πέμπτη 11 Μαρτίου 2021: Nεφώσεις με τοπικές βροχές και λίγα χιόνια</a></li><li><a href="https://www.lykavitos.gr/koronoios-ereyna-i-gyri-ayksanei-ton-ar/" rel="bookmark" title="Κορωνοϊός- Έρευνα: Η γύρη αυξάνει τον αριθμό των μολύνσεων" target = "_blank">Κορωνοϊός- Έρευνα: Η γύρη αυξάνει τον αριθμό των μολύνσεων</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="https://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="https://www.moneypress.gr/4-theseis-ergasias-stin-efa-peiraios-ka-2-2/" rel="bookmark" title="4 θέσεις εργασίας στην ΕΦΑ Πειραιώς και Νήσων" target = "_blank">4 θέσεις εργασίας στην ΕΦΑ Πειραιώς και Νήσων</a></li><li><a href="https://www.moneypress.gr/toyrkia-o-erntogan-karatomei-to-oik/" rel="bookmark" title="Τουρκία: Ο Ερντογάν «καρατομεί» το οικονομικό του επιτελείο" target = "_blank">Τουρκία: Ο Ερντογάν «καρατομεί» το οικονομικό του επιτελείο</a></li><li><a href="https://www.moneypress.gr/klirosi-lotto-aytoi-einai-oi-tyxeroi-a-10/" rel="bookmark" title="Κλήρωση Λόττο: Αυτοί είναι οι τυχεροί αριθμοί" target = "_blank">Κλήρωση Λόττο: Αυτοί είναι οι τυχεροί αριθμοί</a></li><li><a href="https://www.moneypress.gr/o-omilos-olympia-ependyei-sto-douleutaras-no1-marketplace-eyresi/" rel="bookmark" title="Ο Όμιλος Olympia επενδύει στο Douleutaras, Νο1 marketplace εύρεσης επαγγελματιών για εργασίες στο σπίτι" target = "_blank">Ο Όμιλος Olympia επενδύει στο Douleutaras, Νο1 marketplace εύρεσης επαγγελματιών για εργασίες στο σπίτι</a></li><li><a href="https://www.moneypress.gr/germania-syntakseis-ftoxias-gia-to-1-3-to/" rel="bookmark" title="Γερμανία: Συντάξεις φτώχιας για το 1/3 των εργαζομένων πλήρους απασχόλησης" target = "_blank">Γερμανία: Συντάξεις φτώχιας για το 1/3 των εργαζομένων πλήρους απασχόλησης</a></li><li><a href="https://www.moneypress.gr/katatethike-to-nomosxedio-dianomis-ka/" rel="bookmark" title="Κατατέθηκε το νομοσχέδιο διανομής και σύστασης δικαιωμάτων στο Ελληνικό, αντίστροφη μέτρηση για την έναρξη της επένδυσης" target = "_blank">Κατατέθηκε το νομοσχέδιο διανομής και σύστασης δικαιωμάτων στο Ελληνικό, αντίστροφη μέτρηση για την έναρξη της επένδυσης</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="https://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="http://www.24betgr.com/archives/88397" rel="bookmark" title="«Θα περάσουμε και φέτος!» " target = "_blank">«Θα περάσουμε και φέτος!» </a></li><li><a href="http://www.24betgr.com/archives/88395" rel="bookmark" title="Διέρρευσε η νέα φανέλα της Μπαρτσελόνα (pics)" target = "_blank">Διέρρευσε η νέα φανέλα της Μπαρτσελόνα (pics)</a></li><li><a href="http://www.24betgr.com/archives/88390" rel="bookmark" title="Σενάριο επιστροφής Μπάγιεβιτς στην ΑΕΚ!" target = "_blank">Σενάριο επιστροφής Μπάγιεβιτς στην ΑΕΚ!</a></li><li><a href="http://www.24betgr.com/archives/88385" rel="bookmark" title="Champions League: Με προβάδισμα η Λίβερπουλ, αγκαλιά με το εισιτήριο η Παρί Σεν Ζερμέν" target = "_blank">Champions League: Με προβάδισμα η Λίβερπουλ, αγκαλιά με το εισιτήριο η Παρί Σεν Ζερμέν</a></li><li><a href="http://www.24betgr.com/archives/88383" rel="bookmark" title="Θέμα προπονητή και στην ΑΕΚ!" target = "_blank">Θέμα προπονητή και στην ΑΕΚ!</a></li><li><a href="http://www.24betgr.com/archives/88380" rel="bookmark" title="Τετ-α-τετ με Σαββίδη ζήτησε ο Γκαρσία" target = "_blank">Τετ-α-τετ με Σαββίδη ζήτησε ο Γκαρσία</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-c02ae45494e5780bbb2a488646753dbc">
	</div>
	</div>
<script type='text/javascript' src='https://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://dailyhellas.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202110'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202110.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'107322596',post:'64134',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '64134' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2021-03-11 11:29:13 by W3 Total Cache
-->