<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Stop buying Turkey’s F-35 parts, lawmakers tell DoD &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="https://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="https://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Stop buying Turkey’s F-35 parts, lawmakers tell DoD Comments Feed" href="https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.15' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dutch police find torture chamber after tips from unencrypted messages' href='https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/' />
<link rel='next' title='Coronavirus: New air filter traps the virus &#038; destroys it' href='https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" />
<link rel='shortlink' href='https://wp.me/p7gjvC-g0s' />
<link rel="alternate" type="application/json+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2020%2F07%2F08%2Fstop-buying-turkeys-f-35-parts-lawmakers-tell-dod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyhellas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyhellas.com%2F2020%2F07%2F08%2Fstop-buying-turkeys-f-35-parts-lawmakers-tell-dod%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" />
		<meta property="og:type"          content=" &raquo; Stop buying Turkey’s F-35 parts, lawmakers tell DoDdailyhellas.com" />
		<meta property="og:title"         content="Stop buying Turkey’s F-35 parts, lawmakers tell DoD" />
		<meta property="og:description"   content="A bipartisan group of lawmakers is urging the Pentagon to more quickly stop buying F-35 fighter jet components from Turkey. Sens. James Lankford, R-Okla.; Jeanne Shaheen, D-N.H.; Thom Tillis, R-N.C.; and Chris Van Hollen, D-Md., complained in a letter to Defense Secretary Mark Esper on July 6 that the Pentagon’s plans to buy parts from&hellip;" />
		<meta property="og:image"         content="https://dailyhellas.com/wp-content/uploads/2019/05/f35-999x820.jpg" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stop buying Turkey’s F-35 parts, lawmakers tell DoD" />
<meta property="og:url" content="https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" />
<meta property="og:description" content="A bipartisan group of lawmakers is urging the Pentagon to more quickly stop buying F-35 fighter jet components from Turkey. Sens. James Lankford, R-Okla.; Jeanne Shaheen, D-N.H.; Thom Tillis, R-N.C…" />
<meta property="article:published_time" content="2020-07-08T10:30:57+00:00" />
<meta property="article:modified_time" content="2020-07-08T12:33:57+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="820" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="https://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-61532 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Stop buying Turkey’s F-35 parts, lawmakers tell DoD"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://dailyhellas.com/">
			<img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="Stop buying Turkey’s F-35 parts, lawmakers tell DoD" />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://dailyhellas.com/">
			<img   width="340"   height="90" 			src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Stop buying Turkey’s F-35 parts, lawmakers tell DoD"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="https://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="https://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="https://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="https://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="https://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="https://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="https://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="https://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/" rel="category tag">GREECE</a></li>
	<li><a href="https://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/" rel="category tag">WORLD</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-768x369.jpg);"></div><img alt="Coronavirus: New air filter traps the virus &#038; destroys it" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><h4>Coronavirus: New air filter traps the virus &#038; destroys it</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-768x369.png);"></div><img alt="Dutch police find torture chamber after tips from unencrypted messages" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-300x144.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><h4>Dutch police find torture chamber after tips from unencrypted messages</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/greeks-who-survived-holocaust-as-children-speak-out-after-decades-of-silence/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/ipeks1-870x418-768x369.jpg);"></div><img alt="Greeks who survived Holocaust as children speak out after decades of silence" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/ipeks1-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2020/07/08/greeks-who-survived-holocaust-as-children-speak-out-after-decades-of-silence/"><h4>Greeks who survived Holocaust as children speak out after decades of silence</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/covid-19-greece-27-new-cases-reported-zero-deaths/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/03/corona-4959447_1280-870x418-768x369.jpg);"></div><img alt="Covid-19 Greece – 27 new cases reported, zero deaths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/03/corona-4959447_1280-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2020/07/08/covid-19-greece-27-new-cases-reported-zero-deaths/"><h4>Covid-19 Greece – 27 new cases reported, zero deaths</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/weather-forecast-mostly-fair-287/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/04/WEATHER-1-768x576.jpg);"></div><img alt="Weather forecast: Mostly fair" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/04/WEATHER-1-300x225.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://dailyhellas.com/2020/07/08/weather-forecast-mostly-fair-287/"><h4>Weather forecast: Mostly fair</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Stop buying Turkey’s F-35 parts, lawmakers tell DoD</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="https://dailyhellas.com/author/panos1/" title="Posts by Panos" rel="author">Panos</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Jul 08, 2020</small>
        <span class="hide" itemprop="dateModified">8 July 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>8</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Stop+buying+Turkey’s+F-35+parts,+lawmakers+tell+DoD+https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/&media=https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://dailyhellas.com/wp-content/uploads/2019/05/f35-1024x700.jpg">
                              <img width="740" height="506" src="https://dailyhellas.com/wp-content/uploads/2019/05/f35-1024x700.jpg" class="mt-radius wp-post-image" alt="" srcset="https://dailyhellas.com/wp-content/uploads/2019/05/f35-1024x700.jpg 1024w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-300x205.jpg 300w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-768x525.jpg 768w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-550x376.jpg 550w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-520x355.jpg 520w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-625x427.jpg 625w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-100x68.jpg 100w, https://dailyhellas.com/wp-content/uploads/2019/05/f35-15x10.jpg 15w, https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="54444" data-permalink="https://dailyhellas.com/2019/05/02/national-herald-erdogan-wants-f-35s-to-violate-greek-airspace/f35/" data-orig-file="https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg" data-orig-size="1200,820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="f35" data-image-description="" data-medium-file="https://dailyhellas.com/wp-content/uploads/2019/05/f35-300x205.jpg" data-large-file="https://dailyhellas.com/wp-content/uploads/2019/05/f35-1024x700.jpg" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=Stop+buying+Turkey’s+F-35+parts,+lawmakers+tell+DoD+https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/&media=https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p>A bipartisan group of lawmakers is urging the Pentagon to more quickly stop buying F-35 fighter jet components from Turkey.</p>
<p>Sens. James Lankford, R-Okla.; Jeanne Shaheen, D-N.H.; Thom Tillis, R-N.C.; and Chris Van Hollen, D-Md., complained in a letter to Defense Secretary Mark Esper on July 6 that the Pentagon’s plans to buy parts from Turkey into 2022 undercuts U.S. pressure on the country over its purchase of the Russian S-400 Triumf air defense system.</p>
<p>The U.S. formally removed Turkey from the multinational program in 2019 over the S-400 deal, and it ended training on the jet for Turkish pilots. Furthermore, the 2020 National Defense Authorization Act barred the transfer of F-35 aircraft to Turkey. The U.S. has warned that Turkey’s use of the S-400 could compromise the stealthy F-35.</p>
<p>But Under Secretary of Defense for Acquisition and Sustainment Ellen Lord told reporters in January that it would allow prime contractor Lockheed Martin and engine-maker Pratt &#038; Whitney to honor existing contractual obligations with Turkish manufacturers for F-35 components. That means Lockheed would receive Turkish parts through the end of Lot 14, with those planes set to be delivered to customers in 2022.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://dailyhellas.com/tag/turkeys/" rel="tag">Turkey’s</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Stop+buying+Turkey’s+F-35+parts,+lawmakers+tell+DoD+https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://dailyhellas.com/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/&media=https://dailyhellas.com/wp-content/uploads/2019/05/f35.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/" rel="prev"><span class="color-silver-light">Previous article</span><div>Dutch police find torture chamber after tips from unencrypted messages</div></a></li>
     <li class="next pull-right"><a href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/" rel="next"> <span class="color-silver-light">Next article</span><div>Coronavirus: New air filter traps the virus &#038; destroys it</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-768x369.jpg);"></div><img alt="Coronavirus: New air filter traps the virus &#038; destroys it" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4 views</span></div><a href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><h2>Coronavirus: New air filter traps the virus &#038; destroys it</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Researchers in the United States have announced that they have developed an effective air filter that can immediately trap and&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-768x369.png);"></div><img alt="Dutch police find torture chamber after tips from unencrypted messages" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-520x250.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8 views</span></div><a href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><h2>Dutch police find torture chamber after tips from unencrypted messages</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Six men have been arrested after Dutch police discovered a torture chamber containing a dentist’s chair, handcuffs, and tools. The&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://dailyhellas.com/2020/07/08/greeks-who-survived-holocaust-as-children-speak-out-after-decades-of-silence/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/ipeks1-870x418-768x369.jpg);"></div><img alt="Greeks who survived Holocaust as children speak out after decades of silence" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/ipeks1-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">6 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">6 views</span></div><a href="https://dailyhellas.com/2020/07/08/greeks-who-survived-holocaust-as-children-speak-out-after-decades-of-silence/"><h2>Greeks who survived Holocaust as children speak out after decades of silence</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>“I celebrated my seventh birthday inside the camp of Bergen-Belsen with a piece of bread and sticks for candles,” recalls&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/stop-buying-turkeys-f-35-parts-lawmakers-tell-dod/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='61532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="345b4706f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-768x369.jpg);"></div><img alt="Coronavirus: New air filter traps the virus &#038; destroys it" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4 views</span></div><a href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><div><h2>Coronavirus: New air filter traps the virus &#038; destroys it</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Researchers in the United States have announced that they have developed an effective air filter that can immediately trap and destroy the new coronavirus. The researchers, led&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-768x369.png);"></div><img alt="Dutch police find torture chamber after tips from unencrypted messages" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-430x240.png" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8 views</span></div><a href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><div><h2>Dutch police find torture chamber after tips from unencrypted messages</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Six men have been arrested after Dutch police discovered a torture chamber containing a dentist’s chair, handcuffs, and tools. The makeshift prison had been created by converting&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-768x369.jpg);"></div><img alt="Coronavirus: New air filter traps the virus &#038; destroys it" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/NOSOKOMEIO-ARTHROU1-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">4  views</span></div><a href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/"><h2>Coronavirus: New air filter traps the virus &#038; destroys it</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Researchers in the United States have announced that they have developed an effective air filter that can immediately trap and destroy the new coronavirus. The researchers, led&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2020/07/08/coronavirus-new-air-filter-traps-the-virus-destroys-it/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-768x369.png);"></div><img alt="Dutch police find torture chamber after tips from unencrypted messages" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailyhellas.com/wp-content/uploads/2020/07/tchneth-870x418-430x240.png" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">8  views</span></div><a href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/"><h2>Dutch police find torture chamber after tips from unencrypted messages</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span></small><p>Six men have been arrested after Dutch police discovered a torture chamber containing a dentist’s chair, handcuffs, and tools. The makeshift prison had been created by converting&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="https://dailyhellas.com/2020/07/08/dutch-police-find-torture-chamber-after-tips-from-unencrypted-messages/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="https://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="https://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="https://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li><li class="recentcomments"><span class="comment-author-link">marko</span> on <a href="https://dailyhellas.com/2018/10/30/provocative-banner-against-greece-by-the-partizan-tirana-fans/#comment-26858">Provocative banner against Greece by the Partizan Tirana fans!</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dailyhellas.com/wp-content/uploads/2019/05/f35-1024x700.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="https://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="Stop buying Turkey’s F-35 parts, lawmakers tell DoD"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a target="_blank" href="https://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="https://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="https://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="https://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="https://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="https://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="https://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="https://dailyhellas.com/2020/07/07/turkish-fm-cavusoglu-to-eu-if-you-eu-take-measures-against-us-we-will-retaliate-2/" rel="bookmark" title="Turkish FM Cavusoglu to EU: If you (EU) take measures against us we will retaliate" target = "_blank">Turkish FM Cavusoglu to EU: If you (EU) take measures against us we will retaliate</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/07/07/archbishop-of-athens-greece-turks-will-not-dare-turn-hagia-sophia-into-mosque/" rel="bookmark" title="Archbishop of Athens &#038; Greece: Turks will not dare turn Hagia Sophia into Mosque" target = "_blank">Archbishop of Athens &#038; Greece: Turks will not dare turn Hagia Sophia into Mosque</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/07/07/weather-forecast-clouds-rain-65/" rel="bookmark" title="Weather forecast: Clouds, rain" target = "_blank">Weather forecast: Clouds, rain</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/07/07/greece-and-egypt-reciprocally-lift-quarantine-on-tourists/" rel="bookmark" title="Greece and Egypt reciprocally lift quarantine on tourists" target = "_blank">Greece and Egypt reciprocally lift quarantine on tourists</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/07/07/russian-church-leader-says-calls-to-turn-hagia-sophia-into-mosque-threaten-christianity/" rel="bookmark" title="Russian church leader says calls to turn Hagia Sophia into mosque threaten Christianity" target = "_blank">Russian church leader says calls to turn Hagia Sophia into mosque threaten Christianity</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="https://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/eretria-daskalos-katigoreitai-oti-ap/" rel="bookmark" title="Ερέτρια: Δάσκαλος κατηγορείται ότι αποπλάνησε 14χρονη" target = "_blank">Ερέτρια: Δάσκαλος κατηγορείται ότι αποπλάνησε 14χρονη</a></li><li><a href="https://www.lykavitos.gr/seismos-anoixta-tis-kasou-xartis/" rel="bookmark" title="Σεισμός ανοιχτά της Κάσου (χάρτης)" target = "_blank">Σεισμός ανοιχτά της Κάσου (χάρτης)</a></li><li><a href="https://www.lykavitos.gr/telikos-kypellou-stis-26-iouliou-sti-ri/" rel="bookmark" title="Τελικός Κυπέλλου: Στις 26 Ιουλίου στη Ριζούπολη" target = "_blank">Τελικός Κυπέλλου: Στις 26 Ιουλίου στη Ριζούπολη</a></li><li><a href="https://www.lykavitos.gr/pote-tha-katavlithoun-ta-epidomata-tou-i/" rel="bookmark" title="Πότε θα καταβληθούν τα επιδόματα του Ιουλίου (ημερομηνίες)" target = "_blank">Πότε θα καταβληθούν τα επιδόματα του Ιουλίου (ημερομηνίες)</a></li><li><a href="https://www.lykavitos.gr/syriza-proodeytiki-symmaxia-ensarko/" rel="bookmark" title="ΣΥΡΙΖΑ-Προοδευτική Συμμαχία: Ενσάρκωση και ομοίωση της λούμπεν Αριστεράς" target = "_blank">ΣΥΡΙΖΑ-Προοδευτική Συμμαχία: Ενσάρκωση και ομοίωση της λούμπεν Αριστεράς</a></li><li><a href="https://www.lykavitos.gr/se-diathesimotita-pente-astynomikoi-k/" rel="bookmark" title="Σε διαθεσιμότητα πέντε αστυνομικοί: Κατηγορούνται για συμμετοχή σε εγκληματικές οργανώσεις" target = "_blank">Σε διαθεσιμότητα πέντε αστυνομικοί: Κατηγορούνται για συμμετοχή σε εγκληματικές οργανώσεις</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="https://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="https://www.moneypress.gr/?p=104592" rel="bookmark" title="Έρχονται βαριές… καμπάνες για χιλιάδες ιδιοκτήτες ΙΧ" target = "_blank">Έρχονται βαριές… καμπάνες για χιλιάδες ιδιοκτήτες ΙΧ</a></li><li><a href="https://www.moneypress.gr/?p=104607" rel="bookmark" title="Νέα υπόθεση «μαϊμού» γιατρού: Γυναίκα κατηγορείται ότι εξαπατούσε καρκινοπαθείς" target = "_blank">Νέα υπόθεση «μαϊμού» γιατρού: Γυναίκα κατηγορείται ότι εξαπατούσε καρκινοπαθείς</a></li><li><a href="https://www.moneypress.gr/?p=104590" rel="bookmark" title="Politico: Tο Ταμείο Ανάκαμψης δεν θα βοηθήσει" target = "_blank">Politico: Tο Ταμείο Ανάκαμψης δεν θα βοηθήσει</a></li><li><a href="https://www.moneypress.gr/?p=104604" rel="bookmark" title="Κομισιόν : Βαθιά ύφεση για την Ευρώπη – Εφιαλτικές οι προβλέψεις για τη Βρετανία" target = "_blank">Κομισιόν : Βαθιά ύφεση για την Ευρώπη – Εφιαλτικές οι προβλέψεις για τη Βρετανία</a></li><li><a href="https://www.moneypress.gr/?p=104588" rel="bookmark" title="Γέμισαν με γκράφιτι τον μεγάλο περίπατο της Αθήνας" target = "_blank">Γέμισαν με γκράφιτι τον μεγάλο περίπατο της Αθήνας</a></li><li><a href="https://www.moneypress.gr/?p=104602" rel="bookmark" title="ΕΚΤ: Η Ευρώπη χρειάζεται ένα τραπεζικό πακέτο αντίστοιχο με το αμερικανικό TARP" target = "_blank">ΕΚΤ: Η Ευρώπη χρειάζεται ένα τραπεζικό πακέτο αντίστοιχο με το αμερικανικό TARP</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="https://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="http://www.24betgr.com/archives/78945" rel="bookmark" title="Η καρδιά του παιδιατρικού νοσοκομείου «Η Αγία Σοφία» χτυπά δυνατά – Δείτε πώς ο ΟΠΑΠ εκσυγχρόνισε την Καρδιολογική Μονάδα" target = "_blank">Η καρδιά του παιδιατρικού νοσοκομείου «Η Αγία Σοφία» χτυπά δυνατά – Δείτε πώς ο ΟΠΑΠ εκσυγχρόνισε την Καρδιολογική Μονάδα</a></li><li><a href="http://www.24betgr.com/archives/78941" rel="bookmark" title="Toν πήρε ο Ολυμπιακός και πάει δανεικός στον Άρη!" target = "_blank">Toν πήρε ο Ολυμπιακός και πάει δανεικός στον Άρη!</a></li><li><a href="http://www.24betgr.com/archives/78937" rel="bookmark" title="Markopoulo Park: Δεύτερο συνεχόμενο τζακ ποτ στο ΣΚΟΡ 6" target = "_blank">Markopoulo Park: Δεύτερο συνεχόμενο τζακ ποτ στο ΣΚΟΡ 6</a></li><li><a href="http://www.24betgr.com/archives/78928" rel="bookmark" title="Επιστροφή του Μποχωρίδη στον Παναθηναϊκό" target = "_blank">Επιστροφή του Μποχωρίδη στον Παναθηναϊκό</a></li><li><a href="http://www.24betgr.com/archives/78933" rel="bookmark" title="Η Μαντόνα topless «ρίχνει» το instagram! (photo)" target = "_blank">Η Μαντόνα topless «ρίχνει» το instagram! (photo)</a></li><li><a href="http://www.24betgr.com/archives/78931" rel="bookmark" title="Σε ρυθμούς ΤΖΟΚΕΡ τα βράδια της Τρίτης – Το παιχνίδι κληρώνει απόψε 1,1 εκατ. ευρώ – Κατάθεση δελτίων έως τις 21:30" target = "_blank">Σε ρυθμούς ΤΖΟΚΕΡ τα βράδια της Τρίτης – Το παιχνίδι κληρώνει απόψε 1,1 εκατ. ευρώ – Κατάθεση δελτίων έως τις 21:30</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="https://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="https://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="https://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="https://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-c02ae45494e5780bbb2a488646753dbc">
	</div>
	</div>
<script type='text/javascript' src='https://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'107322596',post:'61532',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '61532' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2020-07-08 15:50:08 by W3 Total Cache
-->