<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="lMhjhw9xDNU8xEFZ8cDmIZzukwWbzF3hOQlYLta53yA" />	
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>New Turkish provocation: “We are ready with 60 ships” &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="http://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="http://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; New Turkish provocation: “We are ready with 60 ships” Comments Feed" href="http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='http://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.16' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Covid-19 Greece – 1,152 cases on Monday' href='http://dailyhellas.com/2020/11/03/covid-19-greece-1152-cases-on-monday/' />
<link rel='next' title='France to outlaw Turkish nationalist group Gray Wolves' href='http://dailyhellas.com/2020/11/03/france-to-outlaw-turkish-nationalist-group-gray-wolves/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" />
<link rel='shortlink' href='http://wp.me/p7gjvC-gmp' />
<link rel="alternate" type="application/json+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F11%2F03%2Fnew-turkish-provocation-we-are-ready-with-60-ships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F11%2F03%2Fnew-turkish-provocation-we-are-ready-with-60-ships%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" />
		<meta property="og:type"          content=" &raquo; New Turkish provocation: “We are ready with 60 ships”dailyhellas.com" />
		<meta property="og:title"         content="New Turkish provocation: “We are ready with 60 ships”" />
		<meta property="og:description"   content="Turkish Defense Minister Hulusi Akar is trying again to maintain the temperature of the Greek-Turkish relations close to boiling point, stressing that “60 ships of the Turkish fleet are ready” and noting that “on land, at sea, in the air, our aircraft are ready to defend our law”. Speaking at the military academy in Ankara, Akar&hellip;" />
		<meta property="og:image"         content="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Turkish provocation: “We are ready with 60 ships”" />
<meta property="og:url" content="http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" />
<meta property="og:description" content="Turkish Defense Minister Hulusi Akar is trying again to maintain the temperature of the Greek-Turkish relations close to boiling point, stressing that “60 ships of the Turkish fleet are ready” and …" />
<meta property="article:published_time" content="2020-11-03T08:30:35+00:00" />
<meta property="article:modified_time" content="2020-11-03T12:42:46+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="418" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="http://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-62893 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="New Turkish provocation: “We are ready with 60 ships”"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="http://dailyhellas.com/">
			<img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="New Turkish provocation: “We are ready with 60 ships”"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="http://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="New Turkish provocation: “We are ready with 60 ships”"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="http://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="http://dailyhellas.com/category/defence/" rel="category tag">DEFENCE</a></li>
	<li><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/" rel="category tag">GREECE</a></li>
	<li><a href="http://dailyhellas.com/category/slide/" rel="category tag">SLIDE</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-768x369.jpg);"></div><img alt="New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><h4>New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/10/26/sergey-lavrov-every-state-has-the-right-to-extend-its-sea-borders-to-12-nautical-miles/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/10/LAV44-870x418-768x369.jpg);"></div><img alt="Sergey Lavrov: Every state has the right to extend its sea borders to 12 nautical miles" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/10/LAV44-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/10/26/sergey-lavrov-every-state-has-the-right-to-extend-its-sea-borders-to-12-nautical-miles/"><h4>Sergey Lavrov: Every state has the right to extend its sea borders to 12 nautical miles</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/10/26/france-should-be-granted-concession-of-the-leros-naval-port-former-greek-defence-minister-says/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/10/fra22-870x418-768x369.png);"></div><img alt="France should be granted concession of the Leros naval port, former Greek Defence Minister says" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/10/fra22-870x418-300x144.png" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/10/26/france-should-be-granted-concession-of-the-leros-naval-port-former-greek-defence-minister-says/"><h4>France should be granted concession of the Leros naval port, former Greek Defence Minister says</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/10/21/the-greek-armed-forces-on-high-alert-photos/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/10/Hellenic-Navy-Kastelorizo-81-870x418-768x369.jpeg);"></div><img alt="The Greek Armed Forces on high alert (photos)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/10/Hellenic-Navy-Kastelorizo-81-870x418-300x144.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/10/21/the-greek-armed-forces-on-high-alert-photos/"><h4>The Greek Armed Forces on high alert (photos)</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/10/21/oruc-reis-navtex-to-be-extended-turkish-newspaper-reports/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/08/oruc_reis-1-768x453.jpg);"></div><img alt="Oruc Reis Navtex to be extended, Turkish newspaper reports" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/08/oruc_reis-1-300x177.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/10/21/oruc-reis-navtex-to-be-extended-turkish-newspaper-reports/"><h4>Oruc Reis Navtex to be extended, Turkish newspaper reports</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">New Turkish provocation: “We are ready with 60 ships”</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src="https://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=30&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="http://dailyhellas.com/author/panos1/" title="Posts by Panos" rel="author">Panos</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Nov 03, 2020</small>
        <span class="hide" itemprop="dateModified">3 November 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>9</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=New+Turkish+provocation:+“We+are+ready+with+60+ships”+http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/&media=http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg">
                              <img width="740" height="356" src="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" class="mt-radius wp-post-image" alt="" srcset="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg 870w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-300x144.jpg 300w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-768x369.jpg 768w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-550x264.jpg 550w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-520x250.jpg 520w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-625x300.jpg 625w, http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-15x7.jpg 15w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="62894" data-permalink="http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/oruc-reis-polemika-arthro-870x418/" data-orig-file="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" data-orig-size="870,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oruc-reis-polemika-arthro-870&#215;418" data-image-description="" data-medium-file="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418-300x144.jpg" data-large-file="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=New+Turkish+provocation:+“We+are+ready+with+60+ships”+http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/&media=http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><div class="result-shield-container tlid-copy-target" tabindex="0">
<p><span class="tlid-translation translation" lang="en">Turkish Defense Minister Hulusi Akar is trying again to maintain the temperature of the Greek-Turkish relations close to boiling point, stressing that “60 ships of the Turkish fleet are ready” and noting that “on land, at sea, in the air, our aircraft are ready to defend our law”.</span></p>
<p>Speaking at the military academy in Ankara, Akar urged the military academy students to delve even deeper into the Navtex issue, as “a new policy of sovereignty now being pursued in the Eastern Mediterranean”.</p>
<p>“There is a law of the sea, there is international law. If you try to limit a country with 1870 kilometers of coastline to your own borders and say ‘everything is mine’, then there will be a problem”.</p>
</div>
<div class="result-shield-container tlid-copy-target" tabindex="0">
<p><span class="tlid-translation translation" lang="en">“Let Greece come to talk, to meet. Through dialogue, through negotiations, solutions with logical and smart ways of action will emerge and will be accepted. Apart from that, with selfishness, bad manners and saying ‘what I say will always happen’, no, you can’t force that to be accepted”, Hulusi Akar added.</span></p>
<p>The Turkish Defense Minister insisted that Turkey would continue to protect its rights and interests at sea, as well as those of the Turkish Cypriots.</p>
<p>Referring, in particular, to the Cyprus issue, he reminded that “the guarantors of Cyprus are the United Kingdom, Greece and Turkey” and added: “There are two societies there, there is sovereignty of two communities there”.</p>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="http://dailyhellas.com/tag/provocation/" rel="tag">provocation</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=New+Turkish+provocation:+“We+are+ready+with+60+ships”+http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/&media=http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="http://dailyhellas.com/2020/11/03/covid-19-greece-1152-cases-on-monday/" rel="prev"><span class="color-silver-light">Previous article</span><div>Covid-19 Greece – 1,152 cases on Monday</div></a></li>
     <li class="next pull-right"><a href="http://dailyhellas.com/2020/11/03/france-to-outlaw-turkish-nationalist-group-gray-wolves/" rel="next"> <span class="color-silver-light">Next article</span><div>France to outlaw Turkish nationalist group Gray Wolves</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-768x369.jpg);"></div><img alt="New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div><a href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><h2>New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>“The Smyrna earthquake has confirmed that islands such as Samos belong to the Turkish continental shelf”, retired Admiral Cichat Yayci and former deputy commander&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-768x431.jpg);"></div><img alt="90% of Russian citizens infected with Covid-19 on holidays returned from Turkey" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-520x292.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20 views</span></div><a href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><h2>90% of Russian citizens infected with Covid-19 on holidays returned from Turkey</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>About 90% of Russian citizens infected with the coronavirus during their holidays abroad had returned from Turkey, said the head of the Russian&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/11/03/france-to-outlaw-turkish-nationalist-group-gray-wolves/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/11/gray66-870x418-768x369.jpg);"></div><img alt="France to outlaw Turkish nationalist group Gray Wolves" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/11/gray66-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div><a href="http://dailyhellas.com/2020/11/03/france-to-outlaw-turkish-nationalist-group-gray-wolves/"><h2>France to outlaw Turkish nationalist group Gray Wolves</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>The French government is set to outlaw the Turkish extreme right organisation ‘Gray Wolves’, as announced today by the French&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/03/new-turkish-provocation-we-are-ready-with-60-ships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0f3b9191e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-768x369.jpg);"></div><img alt="New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div><a href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><div><h2>New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>“The Smyrna earthquake has confirmed that islands such as Samos belong to the Turkish continental shelf”, retired Admiral Cichat Yayci and former deputy commander of the Turkish Navy, who is currently&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-768x431.jpg);"></div><img alt="90% of Russian citizens infected with Covid-19 on holidays returned from Turkey" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20 views</span></div><a href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><div><h2>90% of Russian citizens infected with Covid-19 on holidays returned from Turkey</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>About 90% of Russian citizens infected with the coronavirus during their holidays abroad had returned from Turkey, said the head of the Russian Consumer Health Regulatory Authority Anna Popova, speaking&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-768x369.jpg);"></div><img alt="New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/11/gp11-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14  views</span></div><a href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/"><h2>New surreal Turkish theories: “The earthquake in Samos proved that the island belongs to the Turkish continental shelf”</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>“The Smyrna earthquake has confirmed that islands such as Samos belong to the Turkish continental shelf”, retired Admiral Cichat Yayci and former deputy commander of the Turkish Navy, who is currently&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/11/03/new-surreal-turkish-theories-the-earthquake-in-samos-proved-that-the-island-belongs-to-the-turkish-continental-shelf/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-768x431.jpg);"></div><img alt="90% of Russian citizens infected with Covid-19 on holidays returned from Turkey" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/08/covid-test-arthro-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">20  views</span></div><a href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/"><h2>90% of Russian citizens infected with Covid-19 on holidays returned from Turkey</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 03, 2020</span></small><p>About 90% of Russian citizens infected with the coronavirus during their holidays abroad had returned from Turkey, said the head of the Russian Consumer Health Regulatory Authority Anna Popova, speaking&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/11/03/90-of-russian-citizens-infected-with-covid-19-on-holidays-returned-from-turkey/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">William</span> on <a href="http://dailyhellas.com/2020/08/06/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/#comment-38666">Islamic Muezzin dies of heart attack in Hagia Sophia</a></li><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="http://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="http://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2020/11/oruc-reis-polemika-arthro-870x418.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="New Turkish provocation: “We are ready with 60 ships”"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="http://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="http://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="http://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="http://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="http://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="http://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="http://dailyhellas.com/2020/11/02/attack-on-synagogue-in-austria-one-person-has-been-reportedly-killed/" rel="bookmark" title="Attack on Synagogue in Austria – One person has been reportedly killed" target = "_blank">Attack on Synagogue in Austria – One person has been reportedly killed</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/11/02/tech-giants-shrug-off-covid-19-crisis/" rel="bookmark" title="Tech Giants Shrug Off COVID-19 Crisis" target = "_blank">Tech Giants Shrug Off COVID-19 Crisis</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/11/02/visiting-the-athens-acropolis-a-totally-new-experience-videos/" rel="bookmark" title="Visiting the Athens Acropolis a totally new experience (videos)" target = "_blank">Visiting the Athens Acropolis a totally new experience (videos)</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/11/02/trump-advertises-the-positive-things-he-did-for-greeks-in-2020-greek-voices-for-trump-list/" rel="bookmark" title="Trump advertises the ‘positive’ things he did for Greeks in 2020 ‘Greek Voices for Trump’ list" target = "_blank">Trump advertises the ‘positive’ things he did for Greeks in 2020 ‘Greek Voices for Trump’ list</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/11/02/lockdown-in-thessaloniki-from-tonight-health-minister-kikilias-the-epidemic-is-spreading-rapidly/" rel="bookmark" title="Lockdown in Thessaloniki from tonight – Health Minister Kikilias: “The epidemic is spreading rapidly”" target = "_blank">Lockdown in Thessaloniki from tonight – Health Minister Kikilias: “The epidemic is spreading rapidly”</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="http://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/posoi-epivates-epitrepontai-se-taksi-k/" rel="bookmark" title="Πόσοι επιβάτες επιτρέπονται σε ταξί και ΙΧ" target = "_blank">Πόσοι επιβάτες επιτρέπονται σε ταξί και ΙΧ</a></li><li><a href="https://www.lykavitos.gr/koronoios-tesseris-akomi-thanatoi-sto/" rel="bookmark" title="Κορωνοϊός: Τέσσερις ακόμη θάνατοι - Στους 646 οι νεκροί" target = "_blank">Κορωνοϊός: Τέσσερις ακόμη θάνατοι - Στους 646 οι νεκροί</a></li><li><a href="https://www.lykavitos.gr/efialtiko-senario-isos-syntoma-kseper/" rel="bookmark" title="Εφιαλτικό σενάριο: Ίσως σύντομα ξεπεράσουμε τους 30 νεκρούς την ημέρα από κορωνοϊό" target = "_blank">Εφιαλτικό σενάριο: Ίσως σύντομα ξεπεράσουμε τους 30 νεκρούς την ημέρα από κορωνοϊό</a></li><li><a href="https://www.lykavitos.gr/oi-panelladikes-kyklofories-ton-efim-79/" rel="bookmark" title="Οι πανελλαδικές κυκλοφορίες των εφημερίδων (δελτία)" target = "_blank">Οι πανελλαδικές κυκλοφορίες των εφημερίδων (δελτία)</a></li><li><a href="https://www.lykavitos.gr/pos-tha-leitourgoun-ta-kommotiria-me-ta/" rel="bookmark" title="Πώς θα λειτουργούν τα κομμωτήρια με τα νέα μέτρα" target = "_blank">Πώς θα λειτουργούν τα κομμωτήρια με τα νέα μέτρα</a></li><li><a href="https://www.lykavitos.gr/programma-syn-ergasia-ksekinoun-oi-d/" rel="bookmark" title="Πρόγραμμα «Συν-Εργασία»: Ξεκινούν οι δηλώσεις - Ποιους αφορά" target = "_blank">Πρόγραμμα «Συν-Εργασία»: Ξεκινούν οι δηλώσεις - Ποιους αφορά</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="http://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="https://www.moneypress.gr/kleinoyn-lykeia-kai-panepistimia-se-th/" rel="bookmark" title="Κλείνουν λύκεια και πανεπιστήμια σε Θεσσαλονίκη και Σέρρες" target = "_blank">Κλείνουν λύκεια και πανεπιστήμια σε Θεσσαλονίκη και Σέρρες</a></li><li><a href="https://www.moneypress.gr/evep-ti-fernei-to-neo-nomosxedio-gia-ta/" rel="bookmark" title="ΕΒΕΠ: Τι φέρνει το νέο νομοσχέδιο για τα εργασιακά" target = "_blank">ΕΒΕΠ: Τι φέρνει το νέο νομοσχέδιο για τα εργασιακά</a></li><li><a href="https://www.moneypress.gr/soma-prostasias-panepistimion-idrye/" rel="bookmark" title="Σώμα προστασίας πανεπιστημίων ιδρύει η κυβέρνηση" target = "_blank">Σώμα προστασίας πανεπιστημίων ιδρύει η κυβέρνηση</a></li><li><a href="https://www.moneypress.gr/h-viafintech-fernei-stin-ellada-ta-prota-psifiaka/" rel="bookmark" title="H viafintech φέρνει στην Ελλάδα τα πρώτα  ψηφιακά ΑΤΜ στα σούπερ μάρκετ Bazaar" target = "_blank">H viafintech φέρνει στην Ελλάδα τα πρώτα  ψηφιακά ΑΤΜ στα σούπερ μάρκετ Bazaar</a></li><li><a href="https://www.moneypress.gr/erxetai-dyskolos-xeimonas-ta-kayta-me/" rel="bookmark" title="Έρχεται δύσκολος χειμώνας: Τα καυτά μέτωπα και οι προτεραιότητες της Κυβέρνησης" target = "_blank">Έρχεται δύσκολος χειμώνας: Τα καυτά μέτωπα και οι προτεραιότητες της Κυβέρνησης</a></li><li><a href="https://www.moneypress.gr/synedriazei-i-koinovoyleytiki-omada/" rel="bookmark" title="Συνεδριάζει η κοινοβουλευτική ομάδα της ΝΔ υπό την προεδρία Μητσοτάκη" target = "_blank">Συνεδριάζει η κοινοβουλευτική ομάδα της ΝΔ υπό την προεδρία Μητσοτάκη</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="http://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="http://www.24betgr.com/archives/83935" rel="bookmark" title="Αναμένουν τις εξελίξεις για το ΠΑΟΚ – Αϊντχόφεν" target = "_blank">Αναμένουν τις εξελίξεις για το ΠΑΟΚ – Αϊντχόφεν</a></li><li><a href="http://www.24betgr.com/archives/83932" rel="bookmark" title="Θετικός στον κορονοϊό παίκτης της ΑΕΚ! (photo)" target = "_blank">Θετικός στον κορονοϊό παίκτης της ΑΕΚ! (photo)</a></li><li><a href="http://www.24betgr.com/archives/83929" rel="bookmark" title="Το ευρωπαϊκό ταξίδι του Ολυμπιακού συνεχίζεται στο Μάντσεστερ" target = "_blank">Το ευρωπαϊκό ταξίδι του Ολυμπιακού συνεχίζεται στο Μάντσεστερ</a></li><li><a href="http://www.24betgr.com/archives/83927" rel="bookmark" title="Τα Κύπελλα Ευρώπης συνεχίζονται με μεγάλα παιχνίδια" target = "_blank">Τα Κύπελλα Ευρώπης συνεχίζονται με μεγάλα παιχνίδια</a></li><li><a href="http://www.24betgr.com/archives/83922" rel="bookmark" title="Πάει να «κλέψει» τον Ζίβκοβιτς η Γουότφορντ!" target = "_blank">Πάει να «κλέψει» τον Ζίβκοβιτς η Γουότφορντ!</a></li><li><a href="http://www.24betgr.com/archives/83919" rel="bookmark" title="Οι 11αδα του Γκουαρντιόλα για το ματς με Ολυμπιακό (Pic)" target = "_blank">Οι 11αδα του Γκουαρντιόλα για το ματς με Ολυμπιακό (Pic)</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-c02ae45494e5780bbb2a488646753dbc">
	</div>
	</div>
<script type='text/javascript' src='http://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202045'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'107322596',post:'62893',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '62893' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2020-11-03 17:17:53 by W3 Total Cache
-->