<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Christine Lagarde: The ECB helps firms &#038; families &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="http://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="http://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Christine Lagarde: The ECB helps firms &#038; families Comments Feed" href="http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='http://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.13' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths' href='http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" />
<link rel='shortlink' href='http://wp.me/p7gjvC-fKG' />
<link rel="alternate" type="application/json+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F04%2F09%2Fchristine-lagarde-the-ecb-helps-firms-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F04%2F09%2Fchristine-lagarde-the-ecb-helps-firms-families%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" />
		<meta property="og:type"          content=" &raquo; Christine Lagarde: The ECB helps firms &#038; familiesdailyhellas.com" />
		<meta property="og:title"         content="Christine Lagarde: The ECB helps firms &#038; families" />
		<meta property="og:description"   content="“If not all countries are cured, the others will suffer. Solidarity is in fact self-interest” By Christine Lagarde, President of the European Central Bank Published in major European media and on protothema.gr exclusively for Greece Around the world, public authorities are mobilising to fight the coronavirus. COVID-19 represents a new form of economic shock that&hellip;" />
		<meta property="og:image"         content="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Christine Lagarde: The ECB helps firms &#038; families" />
<meta property="og:url" content="http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" />
<meta property="og:description" content="“If not all countries are cured, the others will suffer. Solidarity is in fact self-interest” By Christine Lagarde, President of the European Central Bank Published in major European media and on p…" />
<meta property="article:published_time" content="2020-04-09T09:33:31+00:00" />
<meta property="article:modified_time" content="2020-04-09T07:34:18+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="418" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="http://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-60554 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Christine Lagarde: The ECB helps firms &#038; families"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="http://dailyhellas.com/">
			<img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="Christine Lagarde: The ECB helps firms &#038; families"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="http://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="Christine Lagarde: The ECB helps firms &#038; families"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="http://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/" rel="category tag">FINANCE</a></li>
	<li><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/" rel="category tag">GREECE</a></li>
	<li><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/" rel="category tag">WORLD</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large-768x479.jpg);"></div><img alt="European Commission approves 1.2 billion euros to support Greek economy" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large-300x187.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><h4>European Commission approves 1.2 billion euros to support Greek economy</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/01/coronavirus-could-lead-to-breakup-of-eurozone-eurogroup-head-centeno-warns/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2018/12/eurogroup452-870x418-768x369.jpg);"></div><img alt="Coronavirus could lead to breakup of Eurozone, EuroGroup head Centeno warns" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2018/12/eurogroup452-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/04/01/coronavirus-could-lead-to-breakup-of-eurozone-eurogroup-head-centeno-warns/"><h4>Coronavirus could lead to breakup of Eurozone, EuroGroup head Centeno warns</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/01/private-hospitals-and-hotels-to-receive-e40m-in-compensation-in-coronavirus-crisis/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/02/corona44-870x418-768x369.jpg);"></div><img alt="Private hospitals and hotels to receive €40m in compensation in coronavirus crisis" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/02/corona44-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/04/01/private-hospitals-and-hotels-to-receive-e40m-in-compensation-in-coronavirus-crisis/"><h4>Private hospitals and hotels to receive €40m in compensation in coronavirus crisis</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/31/facebook-offers-100-million-to-prop-up-news-organisations/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/face55-870x418-768x369.jpg);"></div><img alt="Facebook offers $100 million to prop up news organisations" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/face55-870x418-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/31/facebook-offers-100-million-to-prop-up-news-organisations/"><h4>Facebook offers $100 million to prop up news organisations</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/30/greek-government-plans-to-inject-a-total-of-10bn-euros-into-economy-amid-coronavirus-pandemic/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/01/xrima.jpg);"></div><img alt="Greek government plans to inject a total of 10bn euros into economy amid coronavirus pandemic" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/01/xrima-300x180.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/30/greek-government-plans-to-inject-a-total-of-10bn-euros-into-economy-amid-coronavirus-pandemic/"><h4>Greek government plans to inject a total of 10bn euros into economy amid coronavirus pandemic</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Christine Lagarde: The ECB helps firms &#038; families</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src="https://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=30&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="http://dailyhellas.com/author/panos1/" title="Posts by Panos" rel="author">Panos</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Apr 09, 2020</small>
        <span class="hide" itemprop="dateModified">9 April 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>2</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Christine+Lagarde:+The+ECB+helps+firms+&#038;+families+http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/&media=http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg">
                              <img width="740" height="377" src="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" class="mt-radius wp-post-image" alt="" srcset="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg 820w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-300x153.jpg 300w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-768x391.jpg 768w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-550x280.jpg 550w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-520x265.jpg 520w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-625x319.jpg 625w, http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-15x8.jpg 15w" sizes="(max-width: 740px) 100vw, 740px" data-attachment-id="30337" data-permalink="http://dailyhellas.com/2017/05/19/imf-head-lagarde-optimistic-over-greek-debt/lagarde-820x418/" data-orig-file="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" data-orig-size="820,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lagarde-820&#215;418" data-image-description="" data-medium-file="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418-300x153.jpg" data-large-file="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=Christine+Lagarde:+The+ECB+helps+firms+&#038;+families+http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/&media=http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p>“If not all countries are cured, the others will suffer. Solidarity is in fact self-interest”</p>
<p><strong>By Christine Lagarde, President of the European Central Bank</strong></p>
<p>Published in major European media and on protothema.gr exclusively for Greece</p>
<p>Around the world, public authorities are mobilising to fight the coronavirus. COVID-19 represents a new form of economic shock that cannot be tackled using the textbooks of the past. We need policies targeted at those most exposed to this crisis.</p>
<p>Today, these are the firms and families facing a steep loss of income and rising anxiety about the future. The European Central Bank’s policies are designed precisely to reach these people. Within our mandate, we have calibrated our measures so that liquidity gets through to the citizens and sectors most in need of support.</p>
<p>To understand how our measures are working, we need to identify why this crisis is special. Its origins are unlike those of a financial crisis or a conventional recession. The sharp drop-off in economic activity is a consequence of the necessary decision to ask people to stay at home. This creates an imperative to prevent viable firms from folding and employees from losing their jobs because of a temporary crisis for which they bear no blame.</p>
<p>Employees are more at risk today than at any time since the 1930s. For example, in 2009 new unemployment claims in the United States peaked at 665,000 in one week. The last two weeks have seen such claims rise first to 3.3 million and then to 6.6 million. While in Europe unemployment is typically more sluggish and less volatile, we already see troubling signs: the Purchasing Managers’ Index for employment registered a record fall in March.</p>
<p>To avoid lasting damage, we need to “put the economy on hold”, keeping it as close as possible to its pre-outbreak state. Different tools can be used to achieve this end. One is to introduce government schemes that support employment in the short run. Another is to mobilise the banking system to provide firms with working capital to keep paying staff and bills. As the euro area is a bank-based economy, facilitating the flow of credit helps to get liquidity quickly into all the cracks of the economy.</p>
<p>Governments and central banks are taking complementary actions to put banks in a position to do this. Governments are providing loan guarantees that reduce banks’ credit risk: around 16 percent of GDP has already been committed to such schemes in the euro area. And the ECB is providing enough liquidity to remove banks’ liquidity risk, while ensuring that financing conditions remain supportive for the wider economy.</p>
<p>We have introduced two types of measures to achieve these goals.</p>
<p>First, targeted measures on a massive scale to make sure that liquidity gets through to those that need it the most. Our new targeted lending facility provides up to around €3 trillion in liquidity to banks at a negative rate, which can be as low as -0.75 percent, the lowest rate we have ever offered. We know from past experience that such measures can be powerful. We estimate that the two previous rounds of such targeted operations encouraged banks to lend about €125 billion more than they would have done if these facilities had not been in place.</p>
<p>To ensure that banks make full use of this new facility, we have also introduced a targeted collateral easing package, with a special focus on smaller businesses, the self-employed and private individuals. Loans to companies and the self-employed which benefit from coronavirus-related guarantee schemes may be accepted by Eurosystem national central banks as collateral in our lending operations, including smaller loans.</p>
<p>These measures will encourage banks to extend loans to micro-firms and sole traders – who typically have less access to credit – and refinance them by borrowing from us for up to three years at negative interest rates. In the euro area, around 22 million people are self-employed, representing 14 percent of total employment. So these measures will facilitate access to credit for a larger part of our workforce.</p>
<p>Second, we are buying public and private sector bonds in large volume to ensure that all sectors of the economy can benefit from easy financing conditions. Our pandemic emergency purchase programme, together with our other asset-buying programmes, allows us to purchase more than €1 trillion of bonds until the end of this year. And, within this programme, we can flexibly focus our purchases across asset classes and among jurisdictions. We have also extended our asset purchases to commercial paper, which is an important source of liquidity for firms. This provides them with additional support to manage their day-to-day cash flows and avoid unnecessary layoffs.</p>
<p>Collectively, these actions show that we will not tolerate any procyclical tightening of financing conditions amid one of the greatest macroeconomic cataclysms of modern times. But our response will be made more powerful if all policies reinforce each other. It is vital that the fiscal response to this crisis is undertaken with sufficient force in all parts of the euro area. Governments need to support each other, so that they can together deploy the optimal policy response against a common shock for which none is responsible.</p>
<p>Full alignment of fiscal and monetary policies – and a level playing field against the virus – is the best way to protect our productive capacity and employment, enabling us to return to sustainable growth and inflation rates once the coronavirus outbreak passes. If not all countries are cured, the others will suffer. Solidarity is in fact self-interest. The ECB will continue playing its part by delivering our price stability mandate and serving the European people.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="http://dailyhellas.com/tag/lagarde/" rel="tag">Lagarde</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Christine+Lagarde:+The+ECB+helps+firms+&#038;+families+http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/&media=http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/" rel="prev"><span class="color-silver-light">Previous article</span><div>Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div><a href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><h2>Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The Health Ministry’s coronavirus spokesman and infectious diseases professor Sotiris Tsiodras announced on Wednesday evening 52 new confirmed cases of&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large-768x479.jpg);"></div><img alt="European Commission approves 1.2 billion euros to support Greek economy" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21 views</span></div><a href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><h2>European Commission approves 1.2 billion euros to support Greek economy</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The European Commission has approved a 1.2 billion euro Greek aid scheme to support the Greek economy in the context&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/04/09/weather-forecast-mostly-fair-273/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2017/06/weather5-768x477.jpg);"></div><img alt="Weather forecast: Mostly fair" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2017/06/weather5-520x323.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">14 views</span></div><a href="http://dailyhellas.com/2020/04/09/weather-forecast-mostly-fair-273/"><h2>Weather forecast: Mostly fair</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>Mostly fair weather and northerly winds are forecast for Thursday. Wind velocity will reach 7 on the Beaufort scale. Mostly&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/09/christine-lagarde-the-ecb-helps-firms-families/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d279804634" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="poster trending-normal"><div class="number mt-theme-background">1</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2018/09/18/eerie-scene-of-spider-webs-across-large-areas-in-aitoliko-western-greece/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2018/09/spid45-870x418-768x369.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Eerie scene of spider webs across large areas in Aitoliko, western Greece" data-src="http://dailyhellas.com/wp-content/uploads/2018/09/spid45-870x418-550x264.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18194 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18194 views</span></div><a href="http://dailyhellas.com/2018/09/18/eerie-scene-of-spider-webs-across-large-areas-in-aitoliko-western-greece/"><h2>Eerie scene of spider webs across large areas in Aitoliko, western Greece</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 18, 2018</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">2</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2016/02/17/greece-turkey-germany-discuss-refugee-crisis-on-thursday-2/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/aleksis3.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Greece-Turkey-Germany discuss refugee crisis on Thursday" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/aleksis3.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>POLITICS</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">13281 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">13281 views</span></div><a href="http://dailyhellas.com/2016/02/17/greece-turkey-germany-discuss-refugee-crisis-on-thursday-2/"><h2>Greece-Turkey-Germany discuss refugee crisis on Thursday</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 17, 2016</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">3</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2017/12/21/hellenic-army-to-receive-70-oh-58d-kiowa-warrior-armed-reconnaissance-helicopters-from-the-us-army/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2017/12/kw-842x418-768x381.png);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hellenic Army to receive 70 OH-58D Kiowa Warrior armed reconnaissance helicopters from the US Army" data-src="http://dailyhellas.com/wp-content/uploads/2017/12/kw-842x418-550x273.png" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12921 views</span><span class="poster-comments">1</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12921 views</span><span class="poster-comments">1</span></div><a href="http://dailyhellas.com/2017/12/21/hellenic-army-to-receive-70-oh-58d-kiowa-warrior-armed-reconnaissance-helicopters-from-the-us-army/"><h2>Hellenic Army to receive 70 OH-58D Kiowa Warrior armed reconnaissance helicopters from the US Army</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Dec 21, 2017</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">4</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2017/05/25/greek-anarchists-fighting-isis-in-kurdish-areas-in-syria/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2017/05/ana1-820x418-768x391.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Greek anarchists fighting ISIS in Kurdish areas in Syria" data-src="http://dailyhellas.com/wp-content/uploads/2017/05/ana1-820x418-550x280.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11993 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11993 views</span></div><a href="http://dailyhellas.com/2017/05/25/greek-anarchists-fighting-isis-in-kurdish-areas-in-syria/"><h2>Greek anarchists fighting ISIS in Kurdish areas in Syria</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 25, 2017</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">5</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2016/08/30/doda-tries-to-claim-half-of-athina-onassiss-wealth-report-says/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/08/athinaonasi_oxibameni-768x510.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Doda tries to claim half of Athina Onassis’s wealth, report says" data-src="http://dailyhellas.com/wp-content/uploads/2016/08/athinaonasi_oxibameni.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11373 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11373 views</span></div><a href="http://dailyhellas.com/2016/08/30/doda-tries-to-claim-half-of-athina-onassiss-wealth-report-says/"><h2>Doda tries to claim half of Athina Onassis’s wealth, report says</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 30, 2016</span></small></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div><a href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><div><h2>Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The Health Ministry’s coronavirus spokesman and infectious diseases professor Sotiris Tsiodras announced on Wednesday evening 52 new confirmed cases of Covid-19 in Greece in the last 24&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large-768x479.jpg);"></div><img alt="European Commission approves 1.2 billion euros to support Greek economy" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21 views</span></div><a href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><div><h2>European Commission approves 1.2 billion euros to support Greek economy</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The European Commission has approved a 1.2 billion euro Greek aid scheme to support the Greek economy in the context of the coronavirus outbreak. The scheme was&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-768x369.jpg);"></div><img alt="Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/tsiodras01-mesa123654-870x418-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18  views</span></div><a href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/"><h2>Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The Health Ministry’s coronavirus spokesman and infectious diseases professor Sotiris Tsiodras announced on Wednesday evening 52 new confirmed cases of Covid-19 in Greece in the last 24&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/04/09/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths-2/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large-768x479.jpg);"></div><img alt="European Commission approves 1.2 billion euros to support Greek economy" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/commission_flag_web-5-thumb-large.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">FINANCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">21  views</span></div><a href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/"><h2>European Commission approves 1.2 billion euros to support Greek economy</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 09, 2020</span></small><p>The European Commission has approved a 1.2 billion euro Greek aid scheme to support the Greek economy in the context of the coronavirus outbreak. The scheme was&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="http://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="http://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li><li class="recentcomments"><span class="comment-author-link">marko</span> on <a href="http://dailyhellas.com/2018/10/30/provocative-banner-against-greece-by-the-partizan-tirana-fans/#comment-26858">Provocative banner against Greece by the Partizan Tirana fans!</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/05/lagarde-820x418.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="Christine Lagarde: The ECB helps firms &#038; families"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="http://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="http://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="http://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="http://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="http://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="http://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="https://dailyhellas.com/2020/04/09/european-commission-approves-1-2-billion-euros-to-support-greek-economy/" rel="bookmark" title="European Commission approves 1.2 billion euros to support Greek economy" target = "_blank">European Commission approves 1.2 billion euros to support Greek economy</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/04/09/weather-forecast-mostly-fair-273/" rel="bookmark" title="Weather forecast: Mostly fair" target = "_blank">Weather forecast: Mostly fair</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/04/08/coronavirus-greece-52-new-cases-1884-cases-in-total-2-new-deaths/" rel="bookmark" title="Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths" target = "_blank">Coronavirus Greece: 52 new cases, 1884 cases in total, 2 new deaths</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/04/07/greek-government-bans-religious-services-for-all-faiths/" rel="bookmark" title="Greek government bans religious services for all faiths" target = "_blank">Greek government bans religious services for all faiths</a>
                    </li>
                                    <li>
                        <a href="https://dailyhellas.com/2020/04/07/pink-super-moon-to-be-visible-tonight/" rel="bookmark" title="Pink Super-moon to be visible tonight" target = "_blank">Pink Super-moon to be visible tonight</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="http://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/parelthon-apo-to-open-o-dimitris-mixalelis/" rel="bookmark" title="Παρελθόν από το OPEN o Δημήτρης Μιχαλέλης" target = "_blank">Παρελθόν από το OPEN o Δημήτρης Μιχαλέλης</a></li><li><a href="https://www.lykavitos.gr/kou-kouloglou-palia-mou-texni-koskino/" rel="bookmark" title="Κου-κούλογλου: Παλιά μου τέχνη κόσκινο" target = "_blank">Κου-κούλογλου: Παλιά μου τέχνη κόσκινο</a></li><li><a href="https://www.lykavitos.gr/thesi-dieythynti-sti-diadimotiki-epixe/" rel="bookmark" title="Θέση διευθυντή στη διαδημοτική επιχείρηση «Νεφέλη»" target = "_blank">Θέση διευθυντή στη διαδημοτική επιχείρηση «Νεφέλη»</a></li><li><a href="https://www.lykavitos.gr/i-aystria-paraxorei-stin-ellada-181-kont/" rel="bookmark" title="Η Αυστρία παραχωρεί στην Ελλάδα 181 κοντέινερ για διαμονή προσφύγων (Photo)" target = "_blank">Η Αυστρία παραχωρεί στην Ελλάδα 181 κοντέινερ για διαμονή προσφύγων (Photo)</a></li><li><a href="https://www.lykavitos.gr/koronoios-pano-apo-87-000-oi-nekroi-apo-tin/" rel="bookmark" title="Κορωνοϊός: Πάνω από 87.000 οι νεκροί από την πανδημία σε όλο τον πλανήτη" target = "_blank">Κορωνοϊός: Πάνω από 87.000 οι νεκροί από την πανδημία σε όλο τον πλανήτη</a></li><li><a href="https://www.lykavitos.gr/ta-eysima-tis-proedrou-tis-dimokratia/" rel="bookmark" title="Τα εύσημα της Προέδρου της Δημοκρατίας στους Τσιόδρα και Χαρδαλιά" target = "_blank">Τα εύσημα της Προέδρου της Δημοκρατίας στους Τσιόδρα και Χαρδαλιά</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="http://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="https://www.moneypress.gr/?p=101190" rel="bookmark" title="Ένωση Ελληνικών Τραπεζών: Ειδική αργία διατραπεζικών συναλλαγών στις 10 και 13 Απριλίου" target = "_blank">Ένωση Ελληνικών Τραπεζών: Ειδική αργία διατραπεζικών συναλλαγών στις 10 και 13 Απριλίου</a></li><li><a href="https://www.moneypress.gr/?p=101178" rel="bookmark" title="DW: Πάνω από 5% η αύξηση του ΑΕΠ το 2021" target = "_blank">DW: Πάνω από 5% η αύξηση του ΑΕΠ το 2021</a></li><li><a href="https://www.moneypress.gr/?p=101188" rel="bookmark" title="Απαγόρευση κυκλοφορίας: Ξεπέρασαν τα 25.000 τα πρόστιμα για άσκοπες μετακινήσεις" target = "_blank">Απαγόρευση κυκλοφορίας: Ξεπέρασαν τα 25.000 τα πρόστιμα για άσκοπες μετακινήσεις</a></li><li><a href="https://www.moneypress.gr/?p=101176" rel="bookmark" title="Εκλογές το φθινόπωρο για να μηδενίσει το κοντέρ" target = "_blank">Εκλογές το φθινόπωρο για να μηδενίσει το κοντέρ</a></li><li><a href="https://www.moneypress.gr/?p=101187" rel="bookmark" title="Χαρδαλιάς: Μπλόκα σε εθνικές οδούς, λιμάνια και σιδηροδρόμους" target = "_blank">Χαρδαλιάς: Μπλόκα σε εθνικές οδούς, λιμάνια και σιδηροδρόμους</a></li><li><a href="https://www.moneypress.gr/?p=101174" rel="bookmark" title="Ικανοί άνθρωποι, σωστές αποφάσεις" target = "_blank">Ικανοί άνθρωποι, σωστές αποφάσεις</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="http://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="http://www.24betgr.com/archives/75327" rel="bookmark" title="Διαβάστε τα πρωτοσέλιδα των αθλητικών εφημερίδων 9/4/2020" target = "_blank">Διαβάστε τα πρωτοσέλιδα των αθλητικών εφημερίδων 9/4/2020</a></li><li><a href="http://www.24betgr.com/archives/75322" rel="bookmark" title="O Ίβιτς επέστρεψε στη Νέα Φιλαδέλφεια (video+photos)" target = "_blank">O Ίβιτς επέστρεψε στη Νέα Φιλαδέλφεια (video+photos)</a></li><li><a href="http://www.24betgr.com/archives/75318" rel="bookmark" title="Ο Ιωαννίδης στη λίστα του Ίβιτς" target = "_blank">Ο Ιωαννίδης στη λίστα του Ίβιτς</a></li><li><a href="http://www.24betgr.com/archives/75313" rel="bookmark" title="Ποια κέρδισε το challenge του Ρονάλντο (video)" target = "_blank">Ποια κέρδισε το challenge του Ρονάλντο (video)</a></li><li><a href="http://www.24betgr.com/archives/75307" rel="bookmark" title="Την παραμονή Μακέντα επιδιώκει ο Δώνης" target = "_blank">Την παραμονή Μακέντα επιδιώκει ο Δώνης</a></li><li><a href="http://www.24betgr.com/archives/75304" rel="bookmark" title="Ποιον προπονητή θεωρεί δάσκαλο ο Φερέιρα ;" target = "_blank">Ποιον προπονητή θεωρεί δάσκαλο ο Φερέιρα ;</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-c02ae45494e5780bbb2a488646753dbc">
	</div>
	</div>
<script type='text/javascript' src='http://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'107322596',post:'60554',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '60554' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2020-04-09 12:33:52 by W3 Total Cache
-->