<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyhellas.com/xmlrpc.php" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Greek language is the greatest ambassador of Hellenism &#8211; dailyhellas.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Feed" href="http://dailyhellas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; Comments Feed" href="http://dailyhellas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dailyhellas.com &raquo; The Greek language is the greatest ambassador of Hellenism Comments Feed" href="http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyhellas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://dailyhellas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='http://dailyhellas.com/wp-content/themes/news/style.css?ver=4.9.13' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>

			.mt-theme-text,
			.fixed-top-menu ul li a:hover,
			a:hover,
			.nav-single .next div:after,
			.nav-single .previous div:before { color:#398fdb; }
			.mt-theme-background,
			button:hover,
			input[type="submit"]:hover,
			input[type="button"]:hover,
			.sf-menu > li.current_page_item > a::before,
			.sf-menu > li > a::before,
			ul.sf-menu ul li.current-cat > a, div.sf-menu ul ul ul li.current-cat > a,
			ul.sf-menu ul li.current-menu-item > a, div.sf-menu ul ul ul li.current-menu-item > a,
			ul.sf-menu ul li.current_page_item > a, div.sf-menu ul ul ul li.current_page_item > a,
			ul.sf-menu ul li.current-menu-ancestor > a, div.sf-menu ul ul ul li.current-menu-ancestor > a,
			ul.sf-menu ul li a:hover, div.sf-menu ul ul li a:hover,
			.head-bookmark a:hover,
			.hover-menu a:hover,
			.nav-links a:hover,
			.poster-next:hover,
			.poster-prev:hover,
			.post-gallery-nav .slick-arrow.slick-prev:hover:before,
			.post-gallery-nav .slick-arrow.slick-next:hover:before,
			.single-cat-wrap .post-categories li a,
			.mt-load-more:hover,
			.mt-tabc:before,
			.mt-subscribe-footer input.mt-s-b:hover { background: #398fdb; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyhellas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://dailyhellas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyhellas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyhellas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grigoris Afxentiou: 63 years since the Greek Hero’s death' href='http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" />
<link rel='shortlink' href='http://wp.me/p7gjvC-fF2' />
<link rel="alternate" type="application/json+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F03%2F04%2Fthe-greek-language-is-the-greatest-ambassador-of-hellenism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyhellas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyhellas.com%2F2020%2F03%2F04%2Fthe-greek-language-is-the-greatest-ambassador-of-hellenism%2F&#038;format=xml" />

		
	  <meta property="og:url"           content="http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" />
		<meta property="og:type"          content=" &raquo; The Greek language is the greatest ambassador of Hellenismdailyhellas.com" />
		<meta property="og:title"         content="The Greek language is the greatest ambassador of Hellenism" />
		<meta property="og:description"   content="Whenever Greece faces challenges with its public image, such as the unfair comments made against Greeks during last decade’s devastating financial crisis, its greatest ambassador is always there to remind people of the importance of Hellenism for the whole world. The greatest ambassador for Greece is no other than the Greek language itself. With over&hellip;" />
		<meta property="og:image"         content="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" />
		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Greek language is the greatest ambassador of Hellenism" />
<meta property="og:url" content="http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" />
<meta property="og:description" content="Whenever Greece faces challenges with its public image, such as the unfair comments made against Greeks during last decade’s devastating financial crisis, its greatest ambassador is always there to…" />
<meta property="article:published_time" content="2020-03-04T11:30:45+00:00" />
<meta property="article:modified_time" content="2020-03-03T23:44:41+00:00" />
<meta property="og:site_name" content="dailyhellas.com" />
<meta property="og:image" content="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="346" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.sf-menu a { }
</style><link rel="stylesheet" type="text/css" media="screen" href="http://dailyhellas.com/wp-content/themes/news/css/footer.css?ver=9" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96330100-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96330100-1');
</script>
</head>
<body class="post-template-default single single-post postid-60204 single-format-standard  remove-pl-author  remove-ps-author  remove-ps-author-img  remove-ps-view  remove-ps-share  mt-menu-full  zoom-off mt-radius-25 mt-color-2  mt-fixed-no  mt-fixed-up  post-style-1 random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="The Greek language is the greatest ambassador of Hellenism"  />
		</a>
						<div class="menu-1-container"><ul id="menu-1" class="fixed-menu-ul"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li id="menu-item-29213" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>	<div class="menu-1-container"><ul id="menu-2" class="mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="http://dailyhellas.com/">
			<img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" alt="The Greek language is the greatest ambassador of Hellenism"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="http://dailyhellas.com//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Respinsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="5316153172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="http://dailyhellas.com/">
			<img   width="340"   height="90" 			src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png"
			srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png, http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 2x"  alt="The Greek language is the greatest ambassador of Hellenism"  />
		</a>
	</div>
								<div class="head-nav">
			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on small-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left ">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-1-container"><ul id="menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-92"><a href="http://dailyhellas.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-9"><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/">GREECE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-13"><a href="http://dailyhellas.com/category/%cf%80%ce%bf%ce%bb%ce%b9%cf%84%ce%b9%ce%ba%ce%ae/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-11"><a href="http://dailyhellas.com/category/%ce%bf%ce%b9%ce%ba%ce%bf%ce%bd%ce%bf%ce%bc%ce%b9%ce%b1/">FINANCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-12"><a href="http://dailyhellas.com/category/%cf%80%ce%bb%ce%b1%ce%bd%ce%b7%cf%84%ce%b7%cf%83/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-40"><a href="http://dailyhellas.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-8"><a href="http://dailyhellas.com/category/%ce%b1%ce%b8%ce%bb%ce%b7%cf%84%ce%b9%cf%83%ce%bc%ce%bf%cf%83/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-29213"><a href="http://dailyhellas.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-38"><a href="http://dailyhellas.com/category/art/">ART</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-102"><a href="http://dailyhellas.com/about/">About</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="http://dailyhellas.com//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="http://dailyhellas.com/category/%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1/" rel="category tag">GREECE</a></li></ul></div>

        <!-- orderby:  --><div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/af.jpg);"></div><img alt="Grigoris Afxentiou: 63 years since the Greek Hero’s death" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/af-300x168.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><h4>Grigoris Afxentiou: 63 years since the Greek Hero’s death</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-768x369.jpg);"></div><img alt="EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-300x144.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><h4>EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/mitsotakis-europe-supports-greece-we-expect-tangible-solidarity/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/mitsotakiselikoptero.jpg);"></div><img alt="Mitsotakis: Europe supports Greece, we expect tangible solidarity" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/mitsotakiselikoptero-300x175.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/04/mitsotakis-europe-supports-greece-we-expect-tangible-solidarity/"><h4>Mitsotakis: Europe supports Greece, we expect tangible solidarity</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/confirmed-covid-19-cases-in-greece-still-at-seven/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/tsiordas-620x304.jpg);"></div><img alt="Confirmed COVID-19 cases in Greece still at seven" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/tsiordas-620x304-300x147.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/04/confirmed-covid-19-cases-in-greece-still-at-seven/"><h4>Confirmed COVID-19 cases in Greece still at seven</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/weather-forecast-partly-cloudy-and-some-rain/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/04/weather-sea-768x512.jpg);"></div><img alt="Weather forecast: Partly cloudy and some rain" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2016/04/weather-sea-300x200.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://dailyhellas.com/2020/03/04/weather-forecast-partly-cloudy-and-some-rain/"><h4>Weather forecast: Partly cloudy and some rain</h4></a></div><div class="clearfix"></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">The Greek language is the greatest ambassador of Hellenism</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src="https://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=30&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c02ae45494e5780bbb2a488646753dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author"><a href="http://dailyhellas.com/author/panos1/" title="Posts by Panos" rel="author">Panos</a></strong>
        <small class="color-silver-light" itemprop="datePublished">Mar 04, 2020</small>
        <span class="hide" itemprop="dateModified">4 March 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left">
            <span class="stat-views"><strong>6</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=The+Greek+language+is+the+greatest+ambassador+of+Hellenism+http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/&media=http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png">
                              <img width="657" height="346" src="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" class="mt-radius wp-post-image" alt="" srcset="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png 657w, http://dailyhellas.com/wp-content/uploads/2020/03/greek-300x158.png 300w, http://dailyhellas.com/wp-content/uploads/2020/03/greek-550x290.png 550w, http://dailyhellas.com/wp-content/uploads/2020/03/greek-520x274.png 520w, http://dailyhellas.com/wp-content/uploads/2020/03/greek-625x329.png 625w, http://dailyhellas.com/wp-content/uploads/2020/03/greek-15x8.png 15w" sizes="(max-width: 657px) 100vw, 657px" data-attachment-id="60205" data-permalink="http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/greek/" data-orig-file="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" data-orig-size="657,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greek" data-image-description="" data-medium-file="http://dailyhellas.com/wp-content/uploads/2020/03/greek-300x158.png" data-large-file="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" />            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=The+Greek+language+is+the+greatest+ambassador+of+Hellenism+http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/&media=http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p>Whenever Greece faces challenges with its public image, such as the unfair comments made against Greeks during last decade’s devastating financial crisis, its greatest ambassador is always there to remind people of the importance of Hellenism for the whole world.</p>
<p>The greatest ambassador for Greece is no other than the Greek language itself.</p>
<p>With over 3,400 years of documented history, the Greek language has heavily influenced all western languages. English is no exception, as to this day it still uses the roots of Greek words to coin new terms.</p>
<p>Greeks were one of the first people to describe complex medical, mathematical and philosophical concepts, gifting in this way a plethora of words that are still used in these fields today.</p>
<p>The Greek language didn’t stop, however, with the scientific and natural world. It conquered many other fields, including the arts, and lent words to many languages to help them describe concepts in literature, music, architecture, and the fine arts.</p>
<p>Whether you work in an orchestra or a supermarket, whether you study business or sing opera arias, whether you are a doctor or a university professor, you use Greek words every single day.</p>
<p>Surely you must have heard all these impressive facts about the Greek language before. You know that about 12% of all English words derive from Greek, the fact that the Greek alphabet was the first one to use vowels, and that the longest word to ever appear in literature was Greek.</p>
<p>Written by the ancient Greek playwright Aristophanes in a hilarious effort to describe the fictional dish full of different kinds of meat, the word is: “λοπαδο­τεμαχο­σελαχο­γαλεο­κρανιο­λειψανο­δριμ­υπο­τριμματο­σιλφιο­καραβο­μελιτο­κατακεχυ­μενο­κιχλ­επι­κοσσυφο­φαττο­περιστερ­αλεκτρυον­οπτο­κεφαλλιο­κιγκλο­πελειο­λαγῳο­σιραιο­βαφη­τραγανο­πτερύγων.”</p>
<p>The list of the Greek language’s gifts to the world is endless. And while it is true that this language invented and described for the first time many meaningful concepts in science, medicine, and art, its beauty does not stop there.</p>
<p>Source: greek reporter</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="http://dailyhellas.com/tag/hellenism/" rel="tag">Hellenism</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=The+Greek+language+is+the+greatest+ambassador+of+Hellenism+http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=http://dailyhellas.com/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/&media=http://dailyhellas.com/wp-content/uploads/2020/03/greek.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
        <div class="advertise text-center">
              
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-format="autorelaxed"
             data-ad-client="ca-pub-1257849197620829"
             data-ad-slot="7321897575"></ins>
			<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
     </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/" rel="prev"><span class="color-silver-light">Previous article</span><div>Grigoris Afxentiou: 63 years since the Greek Hero’s death</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <!-- orderby:  --><h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/af.jpg);"></div><img alt="Grigoris Afxentiou: 63 years since the Greek Hero’s death" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/af-520x292.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12 views</span></div><a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><h2>Grigoris Afxentiou: 63 years since the Greek Hero’s death</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The Greek Hero, Grigoris Afxentiou, was killed on March 3rd 1957, exactly 63 years ago. The following tribute is worth&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-768x369.jpg);"></div><img alt="EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-520x250.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div><a href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><h2>EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The heads of the European Union’s top three institutions – European Council President Charles Michel, European Commission President Ursula von&hellip;</p></div><div class="clearfix"></div></div><div class="poster normal normal-small size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://dailyhellas.com/2020/03/04/mitsotakis-europe-supports-greece-we-expect-tangible-solidarity/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/mitsotakiselikoptero.jpg);"></div><img alt="Mitsotakis: Europe supports Greece, we expect tangible solidarity" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/mitsotakiselikoptero-520x303.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">18 views</span></div><a href="http://dailyhellas.com/2020/03/04/mitsotakis-europe-supports-greece-we-expect-tangible-solidarity/"><h2>Mitsotakis: Europe supports Greece, we expect tangible solidarity</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>European support for Greece has been clearly stated by European Parliament President David Sassoli, European Commission President Ursula von der&hellip;</p></div><div class="clearfix"></div></div></div>


<!--<div><span class="line"></span></div>-->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/04/the-greek-language-is-the-greatest-ambassador-of-hellenism/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyhellas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="comment-adres-not-publish">Your email address will not be published.</span><p class="comment-textarea"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea></p><div class="row"><div class="comment-input col-md-4 mt_comment_i_1"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_2"><input id="email" name="email" type="text"  placeholder="Email" value="" size="30" /></div>
<div class="comment-input col-md-4 mt_comment_i_3"><input class="input" id="url" name="url"  placeholder="Website" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6a452cee0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	
<!-- #comments -->
      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailyhellas/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailyhellas/"><a href="https://www.facebook.com/dailyhellas/"></a></blockquote></div>
		</div>
		<div class="clear"></div></div><div class="widget"><div class="poster trending-normal"><div class="number mt-theme-background">1</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2018/09/18/eerie-scene-of-spider-webs-across-large-areas-in-aitoliko-western-greece/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2018/09/spid45-870x418-768x369.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Eerie scene of spider webs across large areas in Aitoliko, western Greece" data-src="http://dailyhellas.com/wp-content/uploads/2018/09/spid45-870x418-550x264.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17589 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">17589 views</span></div><a href="http://dailyhellas.com/2018/09/18/eerie-scene-of-spider-webs-across-large-areas-in-aitoliko-western-greece/"><h2>Eerie scene of spider webs across large areas in Aitoliko, western Greece</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 18, 2018</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">2</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2016/02/17/greece-turkey-germany-discuss-refugee-crisis-on-thursday-2/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/02/aleksis3.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Greece-Turkey-Germany discuss refugee crisis on Thursday" data-src="http://dailyhellas.com/wp-content/uploads/2016/02/aleksis3.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>POLITICS</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">13088 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">13088 views</span></div><a href="http://dailyhellas.com/2016/02/17/greece-turkey-germany-discuss-refugee-crisis-on-thursday-2/"><h2>Greece-Turkey-Germany discuss refugee crisis on Thursday</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 17, 2016</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">3</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2017/12/21/hellenic-army-to-receive-70-oh-58d-kiowa-warrior-armed-reconnaissance-helicopters-from-the-us-army/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2017/12/kw-842x418-768x381.png);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hellenic Army to receive 70 OH-58D Kiowa Warrior armed reconnaissance helicopters from the US Army" data-src="http://dailyhellas.com/wp-content/uploads/2017/12/kw-842x418-550x273.png" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>DEFENCE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12785 views</span><span class="poster-comments">1</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12785 views</span><span class="poster-comments">1</span></div><a href="http://dailyhellas.com/2017/12/21/hellenic-army-to-receive-70-oh-58d-kiowa-warrior-armed-reconnaissance-helicopters-from-the-us-army/"><h2>Hellenic Army to receive 70 OH-58D Kiowa Warrior armed reconnaissance helicopters from the US Army</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Dec 21, 2017</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">4</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2017/05/25/greek-anarchists-fighting-isis-in-kurdish-areas-in-syria/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2017/05/ana1-820x418-768x391.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Greek anarchists fighting ISIS in Kurdish areas in Syria" data-src="http://dailyhellas.com/wp-content/uploads/2017/05/ana1-820x418-550x280.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>WORLD</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11865 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11865 views</span></div><a href="http://dailyhellas.com/2017/05/25/greek-anarchists-fighting-isis-in-kurdish-areas-in-syria/"><h2>Greek anarchists fighting ISIS in Kurdish areas in Syria</h2></a><small class="mt-pl"><strong class="mt-pl-a">makis</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 25, 2017</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">5</div><a class="poster-image mt-radius" href="http://dailyhellas.com/2016/08/30/doda-tries-to-claim-half-of-athina-onassiss-wealth-report-says/"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2016/08/athinaonasi_oxibameni-768x510.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Doda tries to claim half of Athina Onassis’s wealth, report says" data-src="http://dailyhellas.com/wp-content/uploads/2016/08/athinaonasi_oxibameni.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11031 views</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">11031 views</span></div><a href="http://dailyhellas.com/2016/08/30/doda-tries-to-claim-half-of-athina-onassiss-wealth-report-says/"><h2>Doda tries to claim half of Athina Onassis’s wealth, report says</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 30, 2016</span></small></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><p><img class="size-full wp-image-467407 aligncenter" src="http://www.lykavitos.gr/wp-content/uploads/2017/06/melos-tou-media_300x250.jpg" alt="" width="300" height="250" /></p>
<p><center><a href="https://www.tools-paint.gr/home" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-446629" src="http://www.lykavitos.gr/wp-content/uploads/2017/02/tools-paint-logo.jpg" alt="" width="341" height="173" /></a></center>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget"><div class="mt-tab-wrap"><div class="mt-post-tabs"><h2 class="heading heading-left pull-left"><span>Latest Posts</span></h2><div class="mt-tabc mt-tabc-2 pull-right" data-tab="mt-tab-2">Posts</div><div class="mt-tabc mt-tabc-1 pull-right active" data-tab="mt-tab-1">All</div></div><div class="clearfix"></div><div class="mt-tab mt-tab-1 show"><div id="ajax-posts_1"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/af.jpg);"></div><img alt="Grigoris Afxentiou: 63 years since the Greek Hero’s death" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/af-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12 views</span></div><a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><div><h2>Grigoris Afxentiou: 63 years since the Greek Hero’s death</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The Greek Hero, Grigoris Afxentiou, was killed on March 3rd 1957, exactly 63 years ago. The following tribute is worth reading. It also has a video and&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-768x369.jpg);"></div><img alt="EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10 views</span></div><a href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><div><h2>EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline</h2></div></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The heads of the European Union’s top three institutions – European Council President Charles Michel, European Commission President Ursula von der Leyen and European Parliament President David&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div><div class="mt-tab mt-tab-2"><div id="ajax-posts_2"><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/af.jpg);"></div><img alt="Grigoris Afxentiou: 63 years since the Greek Hero’s death" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/af-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">12  views</span></div><a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/"><h2>Grigoris Afxentiou: 63 years since the Greek Hero’s death</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The Greek Hero, Grigoris Afxentiou, was killed on March 3rd 1957, exactly 63 years ago. The following tribute is worth reading. It also has a video and&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/">View Post</a></div></div><div class="clearfix"></div></div><div class="poster normal size-350"><a class="poster-image mt-radius pull-left" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-768x369.jpg);"></div><img alt="EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dailyhellas.com/wp-content/uploads/2020/03/alex55-870x418-1-430x240.jpg" width="430" height="240" /></div><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10  views</span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">GREECE</span></div><div class="poster-data color-silver-light"><span class="poster-shares"> shares</span><span class="poster-views">10  views</span></div><a href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/"><h2>EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline</h2></a><small class="mt-pl"><strong class="mt-pl-a">Panos</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Mar 04, 2020</span></small><p>The heads of the European Union’s top three institutions – European Council President Charles Michel, European Commission President Ursula von der Leyen and European Parliament President David&hellip;</p><div class="hidden mt-readmore"><a class="mt-readmore-url" href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/">View Post</a></div></div><div class="clearfix"></div></div></div><div data-type="all" data-tag="" data-author="" data-category="" data-ppp="2" data-orderby="date" data-orderbyp="off" data-orderbyh="off" data-orderbyt="off" class="mt-load-more mt-radius"><span class="on">Load More Posts</span><span class="off">Congratulations, you&#039;ve reached all posts.</span></div></div></div><div class="clear"></div></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- daily automat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1257849197620829"
     data-ad-slot="4951366372"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="clear"></div></div><div class="widget"><h2 class="heading"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alfred</span> on <a href="http://dailyhellas.com/2019/12/12/us-sets-aside-440-million-to-purchase-f-35s-ordered-by-turkey/#comment-36742">US sets aside $440 million to purchase F-35s ordered by Turkey</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/04/09/budding-albeit-unofficial-interest-in-f-35-purchase-by-greece-2/#comment-32641">Budding, albeit unofficial, interest in F-35 purchase by Greece</a></li><li class="recentcomments"><span class="comment-author-link">Neil</span> on <a href="http://dailyhellas.com/2019/03/25/nd-leader-mitsotakis-greece-needs-a-new-vision-and-direction/#comment-31980">ND leader Mitsotakis: Greece needs a new vision and direction</a></li><li class="recentcomments"><span class="comment-author-link">Fred Recheirt</span> on <a href="http://dailyhellas.com/2017/05/08/the-strongest-laser-beam-in-the-world/#comment-30037">The strongest laser beam in the world</a></li><li class="recentcomments"><span class="comment-author-link">marko</span> on <a href="http://dailyhellas.com/2018/10/30/provocative-banner-against-greece-by-the-partizan-tirana-fans/#comment-26858">Provocative banner against Greece by the Partizan Tirana fans!</a></li></ul><div class="clear"></div></div>
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2020/03/greek.png">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png">		<meta itemprop="width" content="340">		<meta itemprop="height" content="90">		</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			

		<div class="container">
					</div>

		

		
					<div class="footer">        	      
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png" srcset="http://dailyhellas.com/wp-content/uploads/2017/04/DailyHellas_com-1.png 1x,  2x"  alt="The Greek language is the greatest ambassador of Hellenism"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/dailyhellascom"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/dailyhellas/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="http://dailyhellas.com/feed/"><i class="ic-rss"></i></a></li>	</ul>              <ul id="menu-foot" class="footer-nav"><li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-28362"><a href="http://dailyhellas.com">Home</a></li>
<li id="menu-item-28387" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-28387"><a href="http://dailyhellas.com/about/">About</a></li>
<li id="menu-item-39543" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-39543"><a href="http://dailyhellas.com/contact/">Contact</a></li>
</ul>            </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom" id="new-footer">
        <div class="container">
   	    	
               <div class="row feed-row">
               	<a href="http://www.htpress.gr/" target="_blank"><img class="htpress" src="http://dailyhellas.com/logos/htpress-logo.png" alt="HTPRESS"></a>
              </div>  
                          
              <div class="column"> <a href="http://dailyhellas.com/" target="_blank"><img style="margin-top:-11px;" class="dailyhellas" src="http://dailyhellas.com/logos/dailyhellas-01.png" alt="DailyHellas" width="215"></a>        
			     <ul>
                                 <li>
                        <a href="http://dailyhellas.com/2020/03/04/grigoris-afxentiou-63-years-since-the-greek-heros-death/" rel="bookmark" title="Grigoris Afxentiou: 63 years since the Greek Hero’s death" target = "_blank">Grigoris Afxentiou: 63 years since the Greek Hero’s death</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/03/04/eu-heads-arrive-at-evros-to-assess-the-situation-on-the-greek-turkish-borderline/" rel="bookmark" title="EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline" target = "_blank">EU heads arrive at Evros to assess the situation on the Greek-Turkish borderline</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/03/04/mitsotakis-europe-supports-greece-we-expect-tangible-solidarity/" rel="bookmark" title="Mitsotakis: Europe supports Greece, we expect tangible solidarity" target = "_blank">Mitsotakis: Europe supports Greece, we expect tangible solidarity</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/03/04/confirmed-covid-19-cases-in-greece-still-at-seven/" rel="bookmark" title="Confirmed COVID-19 cases in Greece still at seven" target = "_blank">Confirmed COVID-19 cases in Greece still at seven</a>
                    </li>
                                    <li>
                        <a href="http://dailyhellas.com/2020/03/04/weather-forecast-partly-cloudy-and-some-rain/" rel="bookmark" title="Weather forecast: Partly cloudy and some rain" target = "_blank">Weather forecast: Partly cloudy and some rain</a>
                    </li>
                    		</ul>          
          </div>
          
           <div class="column"> <a href="https://www.lykavitos.gr/" target="_blank"><img src="http://dailyhellas.com/logos/lykavitos-300x58.png" alt="Lykavitos" width="215"></a>
           <ul>
			 <li><a href="https://www.lykavitos.gr/symvoulos-aney-armodiotiton-o-mitrop/" rel="bookmark" title="Σύμβουλος άνευ αρμοδιοτήτων ο Μητρόπουλος στο Μαξίμου-Τι οδήγησε τον Μητσοτάκη στην καρατόμησή του" target = "_blank">Σύμβουλος άνευ αρμοδιοτήτων ο Μητρόπουλος στο Μαξίμου-Τι οδήγησε τον Μητσοτάκη στην καρατόμησή του</a></li><li><a href="https://www.lykavitos.gr/proslipseis-dimosiografon-kai-apo-ton/" rel="bookmark" title="O ΣΥΡΙΖΑ βόλεψε και τον Καψώχα" target = "_blank">O ΣΥΡΙΖΑ βόλεψε και τον Καψώχα</a></li><li><a href="https://www.lykavitos.gr/oi-athlitikes-metadoseis-tis-imeras-4-3-2020/" rel="bookmark" title="Οι αθλητικές μεταδόσεις της ημέρας (4-3-2020)" target = "_blank">Οι αθλητικές μεταδόσεις της ημέρας (4-3-2020)</a></li><li><a href="https://www.lykavitos.gr/ta-protoselida-ton-athlitikon-efimeri-15/" rel="bookmark" title="Τα πρωτοσέλιδα των αθλητικών εφημερίδων (4-3-2020)" target = "_blank">Τα πρωτοσέλιδα των αθλητικών εφημερίδων (4-3-2020)</a></li><li><a href="https://www.lykavitos.gr/ta-protoselida-ton-efimeridon-4-3-2020/" rel="bookmark" title="Τα πρωτοσέλιδα των εφημερίδων (4-3-2020)" target = "_blank">Τα πρωτοσέλιδα των εφημερίδων (4-3-2020)</a></li><li><a href="https://www.lykavitos.gr/kriti-fotia-se-dasiki-ektasi-sto-lasith/" rel="bookmark" title="Κρήτη: Φωτιά σε δασική έκταση στο Λασίθι (Videos)" target = "_blank">Κρήτη: Φωτιά σε δασική έκταση στο Λασίθι (Videos)</a></li>            </ul>
          </div>
          
             <div class="column col-3"> <a href="http://www.moneypress.gr/" target = "_blank"><img class="moneypress" src="http://dailyhellas.com/logos/moneypress.png" alt="Moneypress" width="225"></a>
           <ul>
			 <li><a href="http://www.moneypress.gr/?p=99875" rel="bookmark" title="Χάθηκε ο πόλεμος, νίκησε ο φθόνος" target = "_blank">Χάθηκε ο πόλεμος, νίκησε ο φθόνος</a></li><li><a href="http://www.moneypress.gr/?p=99900" rel="bookmark" title="26 προσλήψεις στο Δήμο Νέας Προποντίδας" target = "_blank">26 προσλήψεις στο Δήμο Νέας Προποντίδας</a></li><li><a href="http://www.moneypress.gr/?p=99873" rel="bookmark" title="«Φως το χέρι, φως το πόδι,κι όλα γύρω σου είναι φως»" target = "_blank">«Φως το χέρι, φως το πόδι,κι όλα γύρω σου είναι φως»</a></li><li><a href="http://www.moneypress.gr/?p=99892" rel="bookmark" title="Alpha Bank: Η Αν. Σακελλαρίου Chief Transformation Officer" target = "_blank">Alpha Bank: Η Αν. Σακελλαρίου Chief Transformation Officer</a></li><li><a href="http://www.moneypress.gr/?p=99871" rel="bookmark" title="Η ώρα των πράξεων ήρθε" target = "_blank">Η ώρα των πράξεων ήρθε</a></li><li><a href="http://www.moneypress.gr/?p=99882" rel="bookmark" title="Στάση εργασίας κήρυξε η ΑΔΕΔΥ" target = "_blank">Στάση εργασίας κήρυξε η ΑΔΕΔΥ</a></li>            </ul>
          </div>
          
              <div class="column last"> <a href="http://www.24betgr.com/" target="_blank"><img src="http://dailyhellas.com/logos/24betgr.png" alt="24betgr.com" width="215"></a>
            <ul>
              <li><a href="http://www.24betgr.com/archives/73747" rel="bookmark" title="Ποιον παίκτη του Ολυμπιακού τσεκάρει ο Αρτέτα (photo)" target = "_blank">Ποιον παίκτη του Ολυμπιακού τσεκάρει ο Αρτέτα (photo)</a></li><li><a href="http://www.24betgr.com/archives/73740" rel="bookmark" title="Πρώτο βήμα για την πρόκριση στον τελικό" target = "_blank">Πρώτο βήμα για την πρόκριση στον τελικό</a></li><li><a href="http://www.24betgr.com/archives/73735" rel="bookmark" title="Πρεμιέρα για την ημιτελική φάση του Κυπέλλου – Ντέρμπι στην Τούμπα" target = "_blank">Πρεμιέρα για την ημιτελική φάση του Κυπέλλου – Ντέρμπι στην Τούμπα</a></li><li><a href="http://www.24betgr.com/archives/73733" rel="bookmark" title="Οι αθλητικές μεταδόσεις 4/3/2020" target = "_blank">Οι αθλητικές μεταδόσεις 4/3/2020</a></li><li><a href="http://www.24betgr.com/archives/73731" rel="bookmark" title="Οι αθλητικές εφημερίδες 4/3/2020" target = "_blank">Οι αθλητικές εφημερίδες 4/3/2020</a></li><li><a href="http://www.24betgr.com/archives/73729" rel="bookmark" title="Οριστικά εκτός ο Βαρέλα με τον Ολυμπιακό" target = "_blank">Οριστικά εκτός ο Βαρέλα με τον Ολυμπιακό</a></li>         
			</ul>                 
          </div>        
         
          <div class="row" style="float:left; width:100%; color:#fff; text-align:left; padding-top:1em; margin-top:1em; border-top:1px solid #555">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
            			<a class="mt_l_latest " href="http://dailyhellas.com/latest/">LATEST <span>Posts</span></a>            			<a class="mt_l_popular " href="http://dailyhellas.com/popular/">POPULAR <span>Posts</span></a>            			<a class="mt_l_hot " href="http://dailyhellas.com/hot/">HOT <span>Posts</span></a>            				<a class="mt_l_trending " href="http://dailyhellas.com/trending/">TRENDING <span>Posts</span></a>            		</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
		<div class="mt-f-data"><div  data-facebook="empty"
			data-token="empty"
			data-twitter="empty"
			data-youtube="empty"></div></div>
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
	<div style="display:none">
	<div class="grofile-hash-map-c02ae45494e5780bbb2a488646753dbc">
	</div>
	</div>
<script type='text/javascript' src='http://dailyhellas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202010'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://dailyhellas.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'107322596',post:'60204',tz:'3',srv:'dailyhellas.com'} ]);
	_stq.push([ 'clickTrackerInit', '107322596', '60204' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: dailyhellas.com @ 2020-03-04 14:36:09 by W3 Total Cache
-->